[1.7.2] Suche nach Tab Plugin

Dieses Thema im Forum "Server Plugins" wurde erstellt von Kaladial, 8. Dezember 2013.

  1. Kaladial
    Offline

    Kaladial

    Registriert seit:
    25. Mai 2013
    Beiträge:
    91
    moin

    ich bin seit ca 3 std auf der suche nach einem funktionierenden TabDeko Plugin für MC 1.7.2
    ausprobiert hab ich:
    -TabDeco (unser altes)
    -SuperTab
    -TabAPI

    Allte funktionieren unter 1.7.2 nicht mehr.
    Kennt jemand ein funktionierendes ?

    mfg Kala
     
    #1
  2. SirKub3N
    Offline

    SirKub3N

    Registriert seit:
    17. August 2013
    Beiträge:
    1
    #2
  3. Kaladial
    Offline

    Kaladial

    Registriert seit:
    25. Mai 2013
    Beiträge:
    91
    hmmm also starten lässt es sich ohne fehlermeldung aber wenn dann ein spieler joint kommt dies:

    [11:51:56] [Server thread/ERROR]: [FancyTab] Unknown or unsupported CraftBukkit version! Is the Plugin up to date?
    [11:51:56] [Server thread/ERROR]: [FancyTab] net.minecraft.server.v1_7_R1.Packet201PlayerInfo
    [11:51:56] [Server thread/ERROR]: Could not pass event PlayerJoinEvent to FancyTab v1.8 Release
    org.bukkit.event.EventException
    at org.bukkit.plugin.java.JavaPluginLoader$1.execute(JavaPluginLoader.java:427) ~[craftbukkit.jar:git-Bukkit-1.6.4-R2.0-19-gcb772e9-b2936jnks]
    at org.bukkit.plugin.RegisteredListener.callEvent(RegisteredListener.java:62) ~[craftbukkit.jar:git-Bukkit-1.6.4-R2.0-19-gcb772e9-b2936jnks]
    at org.bukkit.plugin.SimplePluginManager.fireEvent(SimplePluginManager.java:477) [craftbukkit.jar:git-Bukkit-1.6.4-R2.0-19-gcb772e9-b2936jnks]
    at org.bukkit.plugin.SimplePluginManager.callEvent(SimplePluginManager.java:462) [craftbukkit.jar:git-Bukkit-1.6.4-R2.0-19-gcb772e9-b2936jnks]
    at net.minecraft.server.v1_7_R1.PlayerList.c(PlayerList.java:225) [craftbukkit.jar:git-Bukkit-1.6.4-R2.0-19-gcb772e9-b2936jnks]
    at net.minecraft.server.v1_7_R1.PlayerList.a(PlayerList.java:116) [craftbukkit.jar:git-Bukkit-1.6.4-R2.0-19-gcb772e9-b2936jnks]
    at net.minecraft.server.v1_7_R1.LoginListener.c(LoginListener.java:78) [craftbukkit.jar:git-Bukkit-1.6.4-R2.0-19-gcb772e9-b2936jnks]
    at net.minecraft.server.v1_7_R1.LoginListener.a(LoginListener.java:42) [craftbukkit.jar:git-Bukkit-1.6.4-R2.0-19-gcb772e9-b2936jnks]
    at net.minecraft.server.v1_7_R1.NetworkManager.a(NetworkManager.java:149) [craftbukkit.jar:git-Bukkit-1.6.4-R2.0-19-gcb772e9-b2936jnks]
    at net.minecraft.server.v1_7_R1.ServerConnection.c(SourceFile:134) [craftbukkit.jar:git-Bukkit-1.6.4-R2.0-19-gcb772e9-b2936jnks]
    at net.minecraft.server.v1_7_R1.MinecraftServer.u(MinecraftServer.java:651) [craftbukkit.jar:git-Bukkit-1.6.4-R2.0-19-gcb772e9-b2936jnks]
    at net.minecraft.server.v1_7_R1.DedicatedServer.u(DedicatedServer.java:250) [craftbukkit.jar:git-Bukkit-1.6.4-R2.0-19-gcb772e9-b2936jnks]
    at net.minecraft.server.v1_7_R1.MinecraftServer.t(MinecraftServer.java:541) [craftbukkit.jar:git-Bukkit-1.6.4-R2.0-19-gcb772e9-b2936jnks]
    at net.minecraft.server.v1_7_R1.MinecraftServer.run(MinecraftServer.java:453) [craftbukkit.jar:git-Bukkit-1.6.4-R2.0-19-gcb772e9-b2936jnks]
    at net.minecraft.server.v1_7_R1.ThreadServerApplication.run(SourceFile:617) [craftbukkit.jar:git-Bukkit-1.6.4-R2.0-19-gcb772e9-b2936jnks]
    Caused by: java.lang.NullPointerException
    at de.codebucket.fancytab.packet.PacketHandler.sendPacketRequest(PacketHandler.java:45) ~[?:?]
    at de.codebucket.fancytab.Tablist.setTablist(Tablist.java:57) ~[?:?]
    at de.codebucket.fancytab.ServerListener.playerJoin(ServerListener.java:20) ~[?:?]
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) ~[?:1.7.0_25]
    at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:57) ~[?:1.7.0_25]
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) ~[?:1.7.0_25]
    at java.lang.reflect.Method.invoke(Method.java:606) ~[?:1.7.0_25]
    at org.bukkit.plugin.java.JavaPluginLoader$1.execute(JavaPluginLoader.java:425) ~[craftbukkit.jar:git-Bukkit-1.6.4-R2.0-19-gcb772e9-b2936jnks]
    ... 14 more

    - - - Aktualisiert - - -

    hmmm ok wenn ich es richtig gelesen hab geht es nur mit spigot ... mit craftbukkit was wir benutzen geht es nicht ... programmierer hat zu viel zu tun um das zu fixen ...
     
    #3
  4. SirKub3N
    Offline

    SirKub3N

    Registriert seit:
    17. August 2013
    Beiträge:
    1
    Dann musste leider warten bis es auf 1.7.2 geupdatet wird :/
     
    #4
  5. RingeHD
    Offline

    RingeHD

    Registriert seit:
    26. Juni 2013
    Beiträge:
    35
    Minecraft:
    RingeHD
    Versuchs mit Tabconfig und Tapapi
     
    #5
  6. Kaladial
    Offline

    Kaladial

    Registriert seit:
    25. Mai 2013
    Beiträge:
    91
    hab tabapi net zum laufen bekommen
     
    #6