1.8 Server mit plugins?(Nitrado)

Dieses Thema im Forum "Technischer Support" wurde erstellt von Linkinplayer, 21. Dezember 2014.

?

1.8 Server Pluigins

  1. Ja

    5 Stimme(n)
    62,5%
  2. Nein

    3 Stimme(n)
    37,5%
  1. Linkinplayer
    Offline

    Linkinplayer

    Registriert seit:
    1. November 2014
    Beiträge:
    1
    Ort:
    Deutschland
    Minecraft:
    Spacend
    Ist es möglich
    Auf einem 1.8 Nitrado Server Plugins wie World Edit zu installieren??

    Wenn JA wie?
     
    #1
  2. Silver_GX
    Offline

    Silver_GX

    Registriert seit:
    2. Juni 2014
    Beiträge:
    64
    Minecraft:
    Silver_GX
    Wenn Nitrado dir eine Möglichkeit bietet kann es sein...
    ABER ich gehe stark davon aus das NICHT ,denn... es gibt keine 1.8 Bukkit Version zumindest nichts Released und Offizielles !
    Das solltest du eigentlich wissen und wenn nicht lass es lieber mit Minecraft Servern !
     
    #2
  3. jotonch
    Offline

    jotonch

    Registriert seit:
    17. März 2012
    Beiträge:
    30
    Kommt auf die Serversoftware an.
    Wenn es ein Vanilla Server ist, dann geht das nicht. Wenn der Server bei Nitrado auf der Spigot 1.8 Version läuft, geht das.
     
    #3
  4. CoLu
    Offline

    CoLu

    Registriert seit:
    31. Oktober 2013
    Beiträge:
    314
    Minecraft:
    CoLu
    Bukkit nicht, aber eine offizielle, echte Spigot 1.8
     
    #4
  5. Silver_GX
    Offline

    Silver_GX

    Registriert seit:
    2. Juni 2014
    Beiträge:
    64
    Minecraft:
    Silver_GX
    Aber ist die nicht noch in der Beta ?...
     
    #5
  6. Bermuda_Craft
    Offline

    Bermuda_Craft

    Registriert seit:
    26. Juni 2013
    Beiträge:
    2
    Mir geht es ebenso.

    Guten Tag Zusammen.

    Habe meinen Bukkit eingestampft und Spigot 1.8 installiert. Läuft. Jedoch noch ohne Plugins. Es werden von Spigot ein paar Plugs angeboten und empfohlen, jedoch finde ich keine vernünftige Erklärung, wo die Plugs hin gehören. Da ich schon einiges getestet habe und es nicht so recht hin bekomme, wende ich mich hilfesuchend an Euch.

    Beste Grüße und eine schöne Vorweihnachtszeit

    Bermuda_Craft
     
    #6
  7. CoLu
    Offline

    CoLu

    Registriert seit:
    31. Oktober 2013
    Beiträge:
    314
    Minecraft:
    CoLu
    Du musst von den meisten Plugins die neuesten Dev-Builds benutzen, bei mir läuft dann nämlich alles!
     
    #7
  8. Crafter213
    Offline

    Crafter213

    Registriert seit:
    9. August 2012
    Beiträge:
    353
    Nitrado startet immer die "craftbukkit.jar"
    Lade Spigot per FTP hoch und benenne es entsprechend um ;)
    Nach dem ersten Start wird dann ein Ordner "Plugins" erstellt; da können die Plugin.jar-Dateien rein.
     
    #8
  9. IrusVirus
    Offline

    IrusVirus

    Registriert seit:
    22. Dezember 2014
    Beiträge:
    29
    #9
  10. ProjectCapture
    Offline

    ProjectCapture

    Registriert seit:
    11. Juli 2013
    Beiträge:
    1
    Ort:
    Nitrado.net
    Minecraft:
    Dex_J
    Natürlich ist es das.

    Server mieten. [Möglichst schon jetzt 'Minecraft (Bukkit / Spigot) auswählen]' > Webinterface aufrufen. > (Spätesten jetzt) Minecraft (Bukkit / Spigot) auswählen und installieren lassen. > Auf die Nitrado-Mail warten, in der die FTP-Verbindungsdaten stehen. > Mit FTP-Client oder mit dem im Webinterface integriertem FTP-Upload auf den Server zugreifen. > Folgende Seite aufrufen: Worldedit | Dev.Bukkit [Laut Change-log kompatibel mit der 1.8] > In den Plugins Ordner ziehen. - Der Rest dürfte ja bekannt sein.

    Ich selbst benutze den Spigot-Build #20151203a 1.8 R0.1 und mir stehen mitunter auch die neuen Blöcke etc. zu Verfügung. Weiterhin benutze ich auch einige 1.7.10 Plugins sowie noch ältere.
     
    #10