1. Es freut uns dass du in unser Minecraft Forum gefunden hast. Hier kannst du mit über 130.000 Minecraft Fans über Minecraft diskutieren, Fragen stellen und anderen helfen. In diesem Minecraft Forum kannst du auch nach Teammitgliedern, Administratoren, Moderatoren , Supporter oder Sponsoren suchen. Gerne kannst du im Offtopic Bereich unseres Minecraft Forums auch über nicht Minecraft spezifische Themen reden. Wir hoffen dir gefällt es in unserem Minecraft Forum!

Ableton Live 8 - Multicore-Unterstützung plötzlich nicht mehr aktivierbar

Dieses Thema im Forum "PC Bereich" wurde erstellt von Mojo Blaster, 9. März 2014.


  1. Mojo Blaster
    Online

    Mojo Blaster

    [Solved] Ableton Live 8 - Multicore-Unterstützung plötzlich nicht mehr aktivierbar

    Ahoihoi!

    Ich arbeite jetzt nun schon länger an einem Projekt, dass ist jetzt jedoch so groß geworden, dass ich erst nur Abstürze, dann auch Aussetzer hatte. Ich habe den Buffer, der Jahrelang mit 256 groß genug war, auf 2048 setzen müssen und die Priorität von niedrige Latzen zu Leistung stellen müssen (letzteres in den Treibereinstellungen meines Line 6 Pod Studio UX2). Ich war total geschockt, dass ich plötzlich solche Leistungsprobleme bekommen habe, da ist mir aufgefallen, dass ich die Multicoresettings nicht mehr aktivieren kann. Der Button ist einfach ausgegraut.

    relevante Systemteile:
    i5 2500 @ 4,1 Ghz
    Win 7 Ulti x64
    10 GB DDR3 1333 (der Rest ist leider im Ar***)

    Mfg
    Mojo_Blaster

    Nachtrag: Trotz des hohen Buffers kommt es beim Exportieren immer noch zu Aussetzern.

    FIXED durch 5 mal neustarten, beim 1. mal alle Cores im Bios deaktiviert (natürlich bis auf 1), beim 2. dann wieder alle aktiviert, dann nochmal da es keine Besserung gab deaktiviert, aber nur 2, das 4. mal rebooten war ein versehen (Windows Update) und dabei dann wieder alle Kerne aktiviert, beim 5. mal ging dann plötzlich alles.
     
    Zuletzt von einem Moderator bearbeitet: 9. März 2014
  2. RaphixxYT
    Offline

    RaphixxYT Gesperrt

    Registriert seit:
    16. Dezember 2013
    Beiträge:
    53
    Was willst du uns damit sagen?
    Hat das irgendetwas mit Minecraft zu tun?
    Buffer? LinePod?

    Ich glaube das gehört eher in ein Musikerforum und nicht in ein Minecraftforum!
     
  3. Mojo Blaster
    Online

    Mojo Blaster

    Da kann wohl jemand nicht gescheit lesen:
    1. Sind wir hier in "-> OffTopic -> PC Bereich". So, jetzt überleg mal: Offtopic - Minecraft, Offtopic - Minecraft. Merkst du was?

    2. Was will ich sagen? Ich war auf der Suche nach einer Lösung, weswegen ich die Einstellung "Multicore-Unterstützung" nicht aktivieren konnte, wie man jedoch in meinem Nachtrag, betitelt mit "FIXED", dazu noch fett und unterstrichen, lesen kann, hat sich das Problem bereits gelöst.

    3.
    Tut mir leid, aber du schaffst es ja nicht mal, richtig zu zitieren. Ich glaube, bevor du dich das nächste mal beschwerst, solltest du den Beitrag erstmal genau durchlesen.

    Mfg
    Mojo_Blaster