Anderes MOTD bei falscher Minecraft Version

Dieses Thema im Forum "Technischer Support" wurde erstellt von DJ_1420, 13. November 2016.

  1. DJ_1420
    Offline

    DJ_1420

    Registriert seit:
    10. Januar 2016
    Beiträge:
    2
    Hey liebe Community^^,
    Ich wollte fragen, ob es ein Plugin gibt, welches das MOTD und die Serverversion (Bei den OnlineSpielern/Max.Online) ändert, wenn man eine falsche Minecraft Version nutzt.

    Vielen Dank, DJ_1420 :)
     
    #1
  2. Malfrador
    Offline

    Malfrador

    Registriert seit:
    16. Juni 2013
    Beiträge:
    404
    Minecraft:
    Malfrador
    https://www.spigotmc.org/resources/serverlistplus.241/ bietet die Funktion, den angezeigten "Falsche-Version"-Text zu modifizieren, also das da statt z.B. "Spigot 1.8.7" etwas anderes steht. Dafür sollte es in der Config einen so aussehenden Abschnitt geben:
    Code (Text):
    1.  
    2. Version:
    3. Name:
    4. - '&aPlease download &lMinecraft 1.8&a!'
    Plugins die in diesem Fall die wirkliche MOTD verändern, wüsste ich nicht.
     
    #2
  3. DJ_1420
    Offline

    DJ_1420

    Registriert seit:
    10. Januar 2016
    Beiträge:
    2
    Danke^^ Ich nutze dieses Plugin schon, aber ich wusste nicht, dass es diese Funktion beinhaltet :)
     
    #3