Anzeige/Auswahl mehrerer Serverversionen

Dieses Thema im Forum "Feedback" wurde erstellt von sbinder93, 16. November 2016.

  1. sbinder93
    Offline

    sbinder93

    Registriert seit:
    27. Oktober 2015
    Beiträge:
    7
    Minecraft:
    sbinder93
    Liebe Minecraft-Server.eu Leitung,
    liebe Community,

    in Anbetracht der vielen Minecraft-Versionen, die im letzten Jahr veröffentlicht wurden, besteht eine ebenso breite Streuung hinsichtlich der Versionen, auf denen die Server laufen. Viele Serverinhaber nutzen Plugins, um bspw. einen 1.11 Client auf einen 1.10 Server joinen lassen zu können.
    Leider lässt sich dies aktuell nicht in der Serverliste auf Minecraft-Server.eu widerspiegeln. Ein mögliches Feature wäre daher, dass ein Serverinhaber mehrere Minecraft-Versionen auswählen kann, mit denen man auf den Server joinen kann. Dies sollte natürlich dann auch im Servereintrag für einen Spieler, der hier auf Minecraft-Server.eu nach einem Server sucht, ersichtlich werden. Denn die aktuelle Anzeige ist einfach derzeit nur die halbe Wahrheit und somit sehe ich in diesem Feature einen großen Mehrwert.
    Ich bin gespannt über eure Meinung bzgl. dieses Vorschlags.

    Beste Grüße,
    Sebastian
     
    #1
    Malfrador gefällt das.
  2. JTK222
    Offline

    JTK222

    Registriert seit:
    5. September 2013
    Beiträge:
    665
    Ort:
    Planet Erde
    Minecraft:
    JTK222
    Oh nein bitte nicht :O
    Dann weiß man ja gar nicht mehr welche Minigame server noch das 1.8 und welche dass 1.9+ Kampf System nutzen :O
    Auch weiß man dann nicht mehr auf welchen Servern man neue Blöcke und co. antrifft und wo nicht :/

    Im Klartext wenn ich einen 1.11 Server suche will ich keine Server die dies mithilfe von Plugins nur vortäuschen.
     
    #2
  3. Malfrador
    Offline

    Malfrador

    Registriert seit:
    16. Juni 2013
    Beiträge:
    413
    Minecraft:
    Malfrador
    Ich habe das so gehandhabt, das ich die Version so einstelle, das sie die neueste Version ist, mit der man dem Server joinen kann. Es geht da ja auch in keinster Weise ums "vortäuschen" - es ist schließlich möglich, mit der auf der Liste eingetragenen Version zu spielen.

    Ich habe zwar in der Serverbeschreibung "1.8-1.10",trotzdem wäre es transparenter, wenn man das direkt bei der Versionsanzeige einstellen könnte. Daher würde ich den Vorschlag sehr begrüßen.
     
    #3
  4. JTK222
    Offline

    JTK222

    Registriert seit:
    5. September 2013
    Beiträge:
    665
    Ort:
    Planet Erde
    Minecraft:
    JTK222
    Also ich finde es einfach nur nervig wenn man z.B. (eigene Erfahrung) einen 1.8 Server sucht um die neuen Ozeanmonumente finden zu können bzw. die Blöcke damals und dann joinst und erst nach über 3 stunden Spielzeit erfährst oh der Server ist ja immer noch 1.7 und beinhaltet das ganze zeug gar nicht...

    Also sollte dies hinzugefügt werden wünsche ich mir auch dass man dazu die eigentliche Server Version einstellen muss.
     
    #4
    BinBaButz gefällt das.
  5. sbinder93
    Offline

    sbinder93

    Registriert seit:
    27. Oktober 2015
    Beiträge:
    7
    Minecraft:
    sbinder93
    Sprich wir haben doch hier einen gemeinsamen Nenner:
    Es soll auf jeden Fall dabei bleiben, dass die - nennen wir es mal - Basisversion angezeigt wird und es wird lediglich eine Konfigurationsoption hinzugefügt, mit der man einstellen und anzeigen kann, mit welchen Versionen der Server zusätzlich joinbar ist.
    Sehe ich das so richtig?
     
    #5
    Malfrador gefällt das.
  6. Kroseida
    Offline

    Kroseida

    Registriert seit:
    28. September 2015
    Beiträge:
    55
    Ort:
    /root/
    Minecraft:
    Kroseida
    Eine Idee wäre es einfach eine liste einzufügen, da steht dann drinnen "Support Version: 1.9/1.8./1.7" usw.

    aber es verwirrt mich doch sehr das es jetzt standart geworden ist das ein Server 2 - 3 Versionen unterstützt, anfangs sollte das ja nur zur überbrückung von Versionen nach einem Mojang Update genutzt werden.
     
    #6
    JTK222 gefällt das.
  7. Matthias
    Offline

    Matthias Administrator

    Registriert seit:
    6. Juli 2011
    Beiträge:
    1.138
    Ort:
    Franken
    Wir arbeiten bereits an einer neuen Version der Serverliste die bereits im jetzigen Entiwcklungszustand es erlaubt einen Versionsbereich auszuwählen, siehe Anhang :)
     

    Anhänge:

    • sseu.PNG
      sseu.PNG
      Dateigröße:
      26,3 KB
      Aufrufe:
      24
    #7
  8. JTK222
    Offline

    JTK222

    Registriert seit:
    5. September 2013
    Beiträge:
    665
    Ort:
    Planet Erde
    Minecraft:
    JTK222
    Dennoch würde ich mir wünschen dass man noch eine Hauptversion auswählen kann.
    Dies ist beispielsweise jetzt zwischen der 1.8 und 1.9 wichtig.
     
    #8
  9. sbinder93
    Offline

    sbinder93

    Registriert seit:
    27. Oktober 2015
    Beiträge:
    7
    Minecraft:
    sbinder93
    Cool! Danke für den Hinweis. Aber geht es hier nur um die Suche oder auch um den Eintrag? Da soll ja eben auch so ein Bereich auswählbar sein.
     
    #9
  10. Kroseida
    Offline

    Kroseida

    Registriert seit:
    28. September 2015
    Beiträge:
    55
    Ort:
    /root/
    Minecraft:
    Kroseida
    perfekt, genau so habe ich mir das vorgestellt
     
    #10
  11. MappleTV
    Offline

    MappleTV

    Registriert seit:
    24. November 2015
    Beiträge:
    577
    Ort:
    NRW
    Minecraft:
    Clymb3r
    Das wird ein reines durcheinander bei der Suche geben... Grade Leute die nicht wirklich viel Ahnung haben werden wieder haufenweise, tonnenweise Fragen stellen auf welcher Version der Server ist. Ich find es aktuell gar nicht so schlimm wie es ist.
     
    #11