Problem Aptana Studio 3 - Fehlermeldung

Dieses Thema im Forum "Offtopic" wurde erstellt von MatiMan200, 14. Februar 2013.

  1. MatiMan200
    Offline

    MatiMan200

    Registriert seit:
    20. November 2011
    Beiträge:
    1
    Ort:
    München
    Minecraft:
    MatiMan200
    Moinsen liebe Leute,

    ich wollte mir heute Aptana Studio 3 Installieren. Hat auch funktioniert, aber dann wollte ich das neue Programm starten und da kam die Fehlermeldung: Failed to create the JVM (Java Virtual Machine).

    Java 6 und 7 deinstalliert und neu installiert -> funktioniert immer noch nicht
    Aptana Studio 3 deinstalliert und neu installiert -> Auch das funktioniert nicht.

    Schön langsam aber sicher bin ich am Verzweifeln und am Explodieren. :tnt: :mad: :creep:

    Das Programm möchte ich nutzen um meine HTML-Kenntnisse aufzufrischen (und weil ich es von Benni1000's Video kenne :D).



    Ich hoffe, dass mir jemand helfen kann.
     
    #1
  2. Benni1000
    Offline

    Benni1000 Ehem. Teammitglied

    Registriert seit:
    4. Mai 2012
    Beiträge:
    1.408
    Hier das sollte das Problem beheben: http://geolevel.wordpress.com/2011/05/12/eclipse-failed-to-create-java-virtual-machine/
    Aber du könntest auch einfach netbeans benutzen, das hat genau die gleichen funktionalitäten und ist sogar ein bisschen
    besser meiner Meinung nach, ich habe nur aptana vorgeschlagen weil es ein bisschen weniger Ressourcen frisst als Netbeans.
    http://netbeans.org/downloads/index.html
    Und wenn du nur die PHP version nimmst ist sie sogar ein bisschen kleiner als die normale netbeans version.
     
    #2
  3. MatiMan200
    Offline

    MatiMan200

    Registriert seit:
    20. November 2011
    Beiträge:
    1
    Ort:
    München
    Minecraft:
    MatiMan200
    Hab die .ini bearbeitet, aber danach wollte das Programm auch nicht. Deshalb hab ich mir eben Netbeans installiert und dafür braucht man ja ne JDK-Version.

    Mir kommt es so vor, als hätte ich alle Versionen von JDK runtergeladen, aber da steht immer noch "No compatible JDK-version found".

    Verzweiflung pur! :tnt:
     
    #3
  4. Benni1000
    Offline

    Benni1000 Ehem. Teammitglied

    Registriert seit:
    4. Mai 2012
    Beiträge:
    1.408
    #4
  5. MatiMan200
    Offline

    MatiMan200

    Registriert seit:
    20. November 2011
    Beiträge:
    1
    Ort:
    München
    Minecraft:
    MatiMan200
    Naja, danke für die helfende Hilfe :D, aber ich habe ein anderes Programm gefunden, das funktioniert.

    Danke nochmal!!
     
    #5
  6. Finbey
    Offline

    Finbey

    Registriert seit:
    28. Dezember 2012
    Beiträge:
    15
    Minecraft:
    Finbey
    Ich hoffe doch Eclipse? :-D


    Dies war Sinnvoller Content! :)
     
    #6
  7. MatiMan200
    Offline

    MatiMan200

    Registriert seit:
    20. November 2011
    Beiträge:
    1
    Ort:
    München
    Minecraft:
    MatiMan200
    Nein, Eclipse auch nicht, aber ihr könnt mal raten. xD
     
    #7