AuthMe Plugin Problem

Dieses Thema im Forum "Technischer Support" wurde erstellt von SunNighz, 11. April 2012.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. SunNighz
    Offline

    SunNighz

    Registriert seit:
    7. April 2012
    Beiträge:
    51
    Wenn man sich mit dem Plugin Authme auf meinem Server neu Registrieren will kommt
    "Du hast die Maximale Anzahl Anmeldung für dein Konto erreicht"

    Warum kommt das???
    (Ps: Liegt es vll. daran das Pro Pc nur ein Acc geht?)
     
    #1
  2. tengu1990
    Offline

    tengu1990

    Registriert seit:
    13. Januar 2012
    Beiträge:
    134
    Zeig mir mal bitte deine config.yml
    von AuthMe
     
    #2
  3. SunNighz
    Offline

    SunNighz

    Registriert seit:
    7. April 2012
    Beiträge:
    51
    Da:


    DataSource:
    mySQLColumnName: username
    mySQLTablename: authme
    mySQLUsername: authme
    backend: file
    mySQLColumnLastLogin: lastlogin
    mySQLDatabase: authme
    mySQLPort: '3306'
    mySQLColumnIp: ip
    mySQLHost: 127.0.0.1
    mySQLColumnPassword: password
    mySQLPassword: '12345'
    caching: true
    GroupOptions:
    UnregisteredPlayerGroup: ''
    RegisteredPlayerGroup: ''
    Permissions:
    PermissionsOnJoin: []
    settings:
    sessions:
    enabled: false
    timeout: 10
    restrictions:
    allowChat: false
    maxRegPerIp: 1
    maxNicknameLength: 20
    ForceSingleSession: true
    ForceSpawnLocOnJoinEnabled: false
    SaveQuitLocation: false
    AllowRestrictedUser: false
    AllowedRestrictedUser: []
    kickNonRegistered: false
    kickOnWrongPassword: false
    teleportUnAuthedToSpawn: false
    minNicknameLength: 3
    allowMovement: false
    timeout: 30
    allowedNicknameCharacters: '[a-zA-Z0-9_?]*'
    allowedMovementRadius: 100
    enablePasswordVerifier: true
    ProtectInventoryBeforeLogIn: true
    GameMode:
    ForceSurvivalMode: true
    ResetInventotyIfCreative: false
    security:
    minPasswordLength: 4
    unLoggedinGroup: unLoggedinGroup
    passwordHash: SHA256
    passwordMaxLength: 20
    registration:
    enabled: true
    messageInterval: 5
    force: true
    unrestrictions:
    UnrestrictedName: []
    messagesLanguage: de
    ExternalBoardOptions:
    mySQLColumnSalt: ''
    mySQLColumnGroup: ''
    nonActivedUserGroup: -1
    permission:
    EnablePermissionCheck: false
    BackupSystem:
    ActivateBackup: false
    OnServerStart: false
    OnServerStop: true
    MysqlWindowsPath: C:\\Program Files\\MySQL\\MySQL Server 5.1\\
     
    #3
  4. tengu1990
    Offline

    tengu1990

    Registriert seit:
    13. Januar 2012
    Beiträge:
    134
    stell das mal auf 2 maxRegPerIp: 1 ( um geschwister spielen zu lassen die die gleiche ip benutzten ! )

    und das mit den anmeldugen an sich verstehe ich nicht ganz

    geh mal in den AuthMe ordner und lösch deine Konto bzw
    lösch den eintrag mit deinem namen und regrestiere dich euch

    ich sehe jetzt auf anhieb nicht wirklich was da los sein könnte und ich bin immer noch nicht im bett das heißt das meine geistige aktivitet in mom im keller ist !
     
    #4
Status des Themas:
Es sind keine weiteren Antworten möglich.