Bevo´s Tech Pack & Cauldron

Dieses Thema im Forum "Technischer Support" wurde erstellt von Igoar, 17. November 2016.

  1. Igoar
    Offline

    Igoar

    Registriert seit:
    6. August 2013
    Beiträge:
    3
    Ort:
    Mönchengladbach
    Minecraft:
    Igoar
    Möchte einen bevo Server 1.7.10 auf meinem Root installieren, jedoch habe ich das Problem, dass ich cauldron benötige. Nach Installation jedoch wird cauldron nicht gestartet, da es mit einem mod von bevo nicht zusammen funktioniert. Nun meine Frage, was kann ich noch tun, um einen Server inkl. Plugins ans laufen zu bekommen? Gehen muss es, da einige es schon geschafft haben.
     
    #1
  2. JTK222
    Online

    JTK222

    Registriert seit:
    5. September 2013
    Beiträge:
    665
    Ort:
    Planet Erde
    Minecraft:
    JTK222
    fml-server-latest.log posten und vielleicht eine Mod Liste da ich mit dem Modpack namen nichts anfangen kann.
     
    #2
  3. Igoar
    Offline

    Igoar

    Registriert seit:
    6. August 2013
    Beiträge:
    3
    Ort:
    Mönchengladbach
    Minecraft:
    Igoar
    #3
  4. JTK222
    Online

    JTK222

    Registriert seit:
    5. September 2013
    Beiträge:
    665
    Ort:
    Planet Erde
    Minecraft:
    JTK222
    Also eigentlich zeigt dass du selbst nicht darauf gekommen bist dass du eigentlich nicht selbst versucht hast das Problem zu lösen....
    Code (Text):
    1.  
    2. [LIST=1]
    3. [*]Missing Mods:
    4. [*]    Forge : [10.13.4.1558,)
    5. [/LIST]
    6.  
    In anderen Worten du hast eine zu alte version von Cauldron. Es muss mindestens die obige Forge version beinhalten.
     
    #4
  5. Igoar
    Offline

    Igoar

    Registriert seit:
    6. August 2013
    Beiträge:
    3
    Ort:
    Mönchengladbach
    Minecraft:
    Igoar
    Soweit war ich auch schon, dass diese Version zu alt ist. Jedoch gibt es von Cauldron selbst nur bis Version 1403..... Gibt es noch andere Möglichkeiten?
     
    #5
  6. JTK222
    Online

    JTK222

    Registriert seit:
    5. September 2013
    Beiträge:
    665
    Ort:
    Planet Erde
    Minecraft:
    JTK222
    Eine ältere version von Another One Bites The Dust installieren die mit der Forge version noch kompatibel ist. Ist für einen Öffentlichen server dann aber wohl eher nichts.
    Edit: dies gibt es auch zur auswahl: https://gitlab.prok.pw/KCauldron/KCauldron
     
    #6