1. Es freut uns dass du in unser Minecraft Forum gefunden hast. Hier kannst du mit über 130.000 Minecraft Fans über Minecraft diskutieren, Fragen stellen und anderen helfen. In diesem Minecraft Forum kannst du auch nach Teammitgliedern, Administratoren, Moderatoren , Supporter oder Sponsoren suchen. Gerne kannst du im Offtopic Bereich unseres Minecraft Forums auch über nicht Minecraft spezifische Themen reden. Wir hoffen dir gefällt es in unserem Minecraft Forum!

BKCommonLib mit Fehleranzeige im Server-Fenster

Dieses Thema im Forum "Server Plugins" wurde erstellt von KungLaoHD, 10. Dezember 2013.


  1. KungLaoHD
    Offline

    KungLaoHD

    Registriert seit:
    1. Oktober 2012
    Beiträge:
    286
    Geschlecht:
    männlich
    Minecraft:
    KungLaoHD
    BKCommonLib-1.57-SNAPSHOT.jar Build 320 vo0m 10.12.2013

    Im Server-Fenster:

    10.12.2013 19:43:28 [WARNING] [BKCommonLib] [Network] Packet entered listener that the listener was not registered for: type=PacketPlayOutRelEntityMoveLook

    Wer weiss Rat ?
     
  2. Exlll
    Offline

    Exlll

    Registriert seit:
    1. Dezember 2013
    Beiträge:
    56
    Minecraft:
    Exlll
    Auf den nächsten Snapshot warten oder einen anderen nehmen.
     
  3. KungLaoHD
    Offline

    KungLaoHD

    Registriert seit:
    1. Oktober 2012
    Beiträge:
    286
    Geschlecht:
    männlich
    Minecraft:
    KungLaoHD

    Und welchen statt des TagApi ? Muss aber mit 1.72 laufen.......................
     
  4. Exlll
    Offline

    Exlll

    Registriert seit:
    1. Dezember 2013
    Beiträge:
    56
    Minecraft:
    Exlll
    Ich verstehe deine Frage nicht?

    Du hast doch einen Fehler von der BKCommonLib gezeigt, was möchtest du denn jetzt mit der TagAPI?
     
  5. KungLaoHD
    Offline

    KungLaoHD

    Registriert seit:
    1. Oktober 2012
    Beiträge:
    286
    Geschlecht:
    männlich
    Minecraft:
    KungLaoHD
    Sorry habe mich vertan. Welche gibt es noch ausser die BKCOmmonLib ?
     
  6. Exlll
    Offline

    Exlll

    Registriert seit:
    1. Dezember 2013
    Beiträge:
    56
    Minecraft:
    Exlll
    Naja der Build den du benutzt ist ein Dev-Build, den du wahrscheinlich bei Jenkins runtergeladen hast oder?

    Auf Dev-Builds gibt es keine Garantie, dass sie funktionieren, also warte doch einfach bis die Tage ein neuer rauskommt oder versuchs mit einem etwas älteren, vielleicht klappts dann ja.

    Ansonsten kann ich dir aber auch nicht weiterhelfen.