1. Es freut uns dass du in unser Minecraft Forum gefunden hast. Hier kannst du mit über 130.000 Minecraft Fans über Minecraft diskutieren, Fragen stellen und anderen helfen. In diesem Minecraft Forum kannst du auch nach Teammitgliedern, Administratoren, Moderatoren , Supporter oder Sponsoren suchen. Gerne kannst du im Offtopic Bereich unseres Minecraft Forums auch über nicht Minecraft spezifische Themen reden. Wir hoffen dir gefällt es in unserem Minecraft Forum!

Brauche Hilfe bei Multicraft

Dieses Thema im Forum "Technischer Support" wurde erstellt von Aponati, 13. September 2014.


  1. Aponati
    Offline

    Aponati

    Registriert seit:
    23. August 2013
    Beiträge:
    73
    Minecraft:
    Aponati
    Hallo,



    Ich habe das problem wenn ich versuche Daemon zu starten um das Multicraft Webinterface zu installieren kommt immer dieser fehler



    Multicraft 1.8.2 - Minecraft Server Manager Daemon

    Loading configuration from /home/minecraft/multicraft/multicraft.conf

    Starting daemon

    Failed to start TCP server



    ich habe leider keine Ahnung was ich jetzt weiter tun soll.

    Hoffe ihr könnt mir weiterhelfen
     
  2. Wahrscheinlich ist der Port belegt, jedoch habe ich nie dieses Webinterface benutzt. Überprüfe die angegebene Config.
     
    • Gefällt mir Gefällt mir x 1
  3. Aponati
    Offline

    Aponati

    Registriert seit:
    23. August 2013
    Beiträge:
    73
    Minecraft:
    Aponati
    Das der Port belegt ist habe ich auch schon, durch englische Threads herausgefunden. Aber eine Lösung stand da auch nicht dabei.
     
  4.  
    • Gefällt mir Gefällt mir x 1
  5. Aponati
    Offline

    Aponati

    Registriert seit:
    23. August 2013
    Beiträge:
    73
    Minecraft:
    Aponati
    Ja da is der Port 25465 angegeben. Aber das bringt mich immer noch nicht weiter.
     
  6. Dann überprüfe ob der Port vergeben ist oder verwende einen anderen Port, der nicht belegt wurde.
     
    • Gefällt mir Gefällt mir x 1
  7. Aponati
    Offline

    Aponati

    Registriert seit:
    23. August 2013
    Beiträge:
    73
    Minecraft:
    Aponati
    Hab den Port in der config geändert auf 25466. Dann ist mir etwas aufgefallen. Also habe ich die multicraft.config.dist in multicraft.conf geändert. Diese wird ja auch immer geladen. Aber leider hat das auch nichts geholfen.
     
  8. Aponati
    Offline

    Aponati

    Registriert seit:
    23. August 2013
    Beiträge:
    73
    Minecraft:
    Aponati
    #push
    Weis immer noch nicht weiter und brauche Hilfe.
     
  9. Living-Bots
    Offline

    Living-Bots Verifiziert

    Registriert seit:
    7. Januar 2013
    Beiträge:
    363
    Geschlecht:
    männlich
    Minecraft:
    NickPicks
    Welches Betriebssystem?
     
    • Gefällt mir Gefällt mir x 1