Brauche hilfe

Dieses Thema im Forum "Technischer Support" wurde erstellt von TheDarkSun, 29. Oktober 2012.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. TheDarkSun
    Offline

    TheDarkSun

    Registriert seit:
    23. Oktober 2012
    Beiträge:
    12
    Hallo,
    in meiner Konsole steht immer wieder dieser Fehler
    Code (Text):
    1. Zeile 9489: 2012-10-28 17:42:43 [SEVERE] Could not pass event EntityDamageByEntityEvent to NoCheatPlus v3.7.3-b111
    2. Zeile 9456: 2012-10-28 17:42:43 [SEVERE] Could not pass event EntityDamageByEntityEvent to NoCheatPlus v3.7.3-b111
    3. Zeile 9423: 2012-10-28 17:42:43 [SEVERE] Could not pass event EntityDamageByEntityEvent to NoCheatPlus v3.7.3-b111
    4. Zeile 9390: 2012-10-28 17:42:42 [SEVERE] Could not pass event EntityDamageByEntityEvent to NoCheatPlus v3.7.3-b111
    5. Zeile 9349: 2012-10-28 17:42:11 [SEVERE] Could not pass event EntityDamageByEntityEvent to NoCheatPlus v3.7.3-b111
    6. Zeile 9316: 2012-10-28 17:42:10 [SEVERE] Could not pass event EntityDamageByEntityEvent to NoCheatPlus v3.7.3-b111
    7. Zeile 9283: 2012-10-28 17:42:08 [SEVERE] Could not pass event EntityDamageByEntityEvent to NoCheatPlus v3.7.3-b111
    8. Zeile 9250: 2012-10-28 17:42:08 [SEVERE] Could not pass event EntityDamageByEntityEvent to NoCheatPlus v3.7.3-b111
    9. Zeile 9217: 2012-10-28 17:42:08 [SEVERE] Could not pass event EntityDamageByEntityEvent to NoCheatPlus v3.7.3-b111
    10. Zeile 9184: 2012-10-28 17:42:06 [SEVERE] Could not pass event EntityDamageByEntityEvent to NoCheatPlus v3.7.3-b111
    11. Zeile 9151: 2012-10-28 17:42:06 [SEVERE] Could not pass event EntityDamageByEntityEvent to NoCheatPlus v3.7.3-b111
    12. Zeile 9117: 2012-10-28 17:42:00 [SEVERE] Could not pass event EntityDamageByEntityEvent to NoCheatPlus v3.7.3-b111
    13. Zeile 9084: 2012-10-28 17:42:00 [SEVERE] Could not pass event EntityDamageByEntityEvent to NoCheatPlus v3.7.3-b111
    14. Zeile 9051: 2012-10-28 17:41:58 [SEVERE] Could not pass event EntityDamageByEntityEvent to NoCheatPlus v3.7.3-b111
    15. Zeile 9018: 2012-10-28 17:41:58 [SEVERE] Could not pass event EntityDamageByEntityEvent to NoCheatPlus v3.7.3-b111
    Wieso taucht dieser Fehler auf? Soll ich NoCheatPlus vlt. mal entfernen?
    Server läuft auf 1.4.2.
    Fehler war aber auch scho vorher vorhanden.

    Mfg
    TheDarkSun
     
    #1
  2. Gruenling
    Offline

    Gruenling

    Registriert seit:
    29. Januar 2012
    Beiträge:
    52
    Ort:
    Schweiz
    Minecraft:
    gruenling
    Mit welchem Bukkit Build läuft dein Server?
     
    #2
  3. TheDarkSun
    Offline

    TheDarkSun

    Registriert seit:
    23. Oktober 2012
    Beiträge:
    12
    #2418 1.4.2-R0.1 Development Build
     
    #3
  4. Gruenling
    Offline

    Gruenling

    Registriert seit:
    29. Januar 2012
    Beiträge:
    52
    Ort:
    Schweiz
    Minecraft:
    gruenling
    #4
  5. TheDarkSun
    Offline

    TheDarkSun

    Registriert seit:
    23. Oktober 2012
    Beiträge:
    12
    Ich bin mir relativ sicher , dass der Fehler auch schon in 1.3.2 aufgetreten ist.
    ich versuche auf dem Server erstmal Ordnun mit den Plugins usw. zu schaffen , da ich
    auf dem Server den Platz als Server-Technicker übernommen haben , da der alte gekündigt hat.
    Der alte Technicker hat einfach sehr viel drauf gemacht ohne sich um die Configs usw. zu kümmer.
    Deshalb kann ich jetzt nicht genau sagen ob es die aktuelle Version von NoCheatPlus ist.
    Soll ich NoCheatPlus löschen und neu drauf machen?
     
    #5
  6. Gruenling
    Offline

    Gruenling

    Registriert seit:
    29. Januar 2012
    Beiträge:
    52
    Ort:
    Schweiz
    Minecraft:
    gruenling
    Also ich nehme schwer an das du NoCheatPlus v3.7.3 benutzt..

    2012-10-28 17:41:58 [SEVERE] Could not pass event EntityDamageByEntityEvent to NoCheatPlus v3.7.3-b111

    ..und ja ich würd es einfach mal updaten :)
     
    #6
  7. TheDarkSun
    Offline

    TheDarkSun

    Registriert seit:
    23. Oktober 2012
    Beiträge:
    12
    Das bedeutet NoCheatPlus erstmal runter machen , da es inkompitabel ist mit 1.4.2 und einfach mal
    abwarten bis eine neue Version kommt oder ein ganz anderes Plugin mit ähnlichern Fumktionen nutzen.
    Danke für deine Hilfe.
     
    #7
  8. Gruenling
    Offline

    Gruenling

    Registriert seit:
    29. Januar 2012
    Beiträge:
    52
    Ort:
    Schweiz
    Minecraft:
    gruenling
    Würd ich empfehlen ja. ;)
     
    #8
  9. Daaaaniel
    Offline

    Daaaaniel

    Registriert seit:
    21. September 2012
    Beiträge:
    16
    Minecraft:
    Daaaaniel
    auf meinem Server hab ich das gleiche Problem seit dem Update.
    Das Plugin funktioniert aber trotz den Fehlermeldungen. Ich denke ich werde das jetzt einfach mal ignorieren, es dürfte ja nicht mehr so lange dauern bis das update kommt.
     
    #9
  10. Daaaaniel
    Offline

    Daaaaniel

    Registriert seit:
    21. September 2012
    Beiträge:
    16
    Minecraft:
    Daaaaniel
    #10
Status des Themas:
Es sind keine weiteren Antworten möglich.