Bukkit Fertigserver für die MC Version 1.4.5 full

Dieses Thema im Forum "Server Plugins" wurde erstellt von Peda, 2. Dezember 2012.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Peda
    Offline

    Peda

    Registriert seit:
    29. Januar 2012
    Beiträge:
    6
    Hallo Leute,
    Eigentlich bin ich früher immer als Gast hier herumgegeistert, oder als Serverinhaber, jetzt sollte auch mein zweiter Post (xD) etwas besonderes sein, da bin ich auf die Idee gekommen einen Fertigserver für Bukkit zu erstellen. Vielleicht kann ich ja so einigen damit etwas erleichtern.

    Ich habe heute Zeit gefunden einen Minecraft Fertig-Server für die Version 1.4.5 zu erstellen.


    Welche Plugins werden in diesem Server verwendet:
    1. Core Protect (Eine bessere Log Block Alternative, ohne Datenbank)
    2. Essentials (Hier sind wichtige Commands wie Ban, unban, home enthalten,..)
    3. Essentials AntiBuild (Damit Gäste nichts bauen können)
    4. Essentials Chat (Chat Client)
    5. Essentials GroupBridge (Permissions System)
    6. Essentials GroupManager (Permissions System)
    7. Essentials Spawn (Damit /spawn, /home etc. funktioniert)
    8. LWC (zum Protecten von Kisten türen etc.)
    9. World Border (zum Setzen eines Weltrandes)
    10. World Edit (Protecten, und bauen)
    11. World Guard (GS protecten etc)


    Welche Gruppen gibt es derzeit:
    1. Gast (Standartgruppe)
    2. Mitglied
    3. Vip
    4. Moderator
    5. Admin
    6. Owner


    Was wurde noch eingestellt?
    # Regeln wurden hinzugefügt
    # Essentials Config überarbeitet
    # So gut wie alle Permissions vergeben
    # Motd eingestellt


    Was sollte beim Start beachtet werden?
    # Beim Start sollte man sich selbst von der Console aus OP geben.
    # Weiters sollte der Weltrand gewählt werden Dies kann man mit dem Command: /wb set <gewählter Radius>


    Wie weiß ich welche Commands ich kann?
    # Die Commands die man kann kann man ganz einfach mit dem Befehl /help nachschlagen. Dies ist Gruppenspezifisch, und so können dies auch Moderatoren Verwenden
    # Für das Rollback Plugin verwendet bitte den Hilfe Befehl /co help. Weiter Infos zu dem Plugin gibts hier
    # Mit /manuadd <player> <Gruppe> könnt ihr User zu einer der oben stehenden Gruppen zuweißen.


    Download
    Version 1.0 Hier


    1.0 Release



    Falls ihr noch Fragen habt, dann nur her damit ;).


    Um eine gute Bewertung würde ich mich sehr freuen.
     
    #1
  2. Kolola
    Offline

    Kolola

    Registriert seit:
    12. Juli 2012
    Beiträge:
    358
    Ort:
    Dor Ham
    Also wirlklich super das du dir die Zeitgenommen hast um das Packet zusammen zu stellen

    Aber hat meiner Meinung nach was von einem Kiddy-Server

    Hau Essentials Antibuild, GroupBridge und GroupManager und mach dafür PEX mit modifyworld drauf ist viel besser.

    Villeicht noch was zur Vorsorge z.B. Vanish No Packet und XBP

    Aber sonst ok

    LG Kolola
     
    #2
  3. Peda
    Offline

    Peda

    Registriert seit:
    29. Januar 2012
    Beiträge:
    6
    Was ist der Vorteil von Modifyworld und permissionsex ?
     
    #3
  4. Crafter6432
    Offline

    Crafter6432

    Registriert seit:
    22. Dezember 2011
    Beiträge:
    686
    Pex ist einfacher zu Bedinen, Modfiyworld ist von Pex um Baurechte zu vergeben.
    Nur weil es keine DB braucht ist es besser? Ich finde ja LB hat wesentlich mehr features als CP...
     
    #4
  5. Peda
    Offline

    Peda

    Registriert seit:
    29. Januar 2012
    Beiträge:
    6
    Ja aber ich wollte es auf den Server machen, damit man nicht extra eine datenbank braucht.

    Ich finde es auch besser da es worldedit mitloggt


    andere Alternative zu Logblock wäre auch Hawkeye
     
    #5
  6. Kolola
    Offline

    Kolola

    Registriert seit:
    12. Juli 2012
    Beiträge:
    358
    Ort:
    Dor Ham
    Ja also keine Datenbank ist nicht gleich besser das Stimmt schon.

    Aber da es ja als Fertigserver ohne DB dienen soll reicht es

    Und so weit ich weis ist es auch wirklich schon für die Bukkit 1.4.5 was HawkEye z.B. nicht ist

    LG
     
    #6
  7. Peda
    Offline

    Peda

    Registriert seit:
    29. Januar 2012
    Beiträge:
    6
    Ich habe Hawkeye auf meinem Server und da funktioniert es einwandfrei ;)
    Dieser ist auch 1.4.5
     
    #7
Status des Themas:
Es sind keine weiteren Antworten möglich.