Bukkit mit Spigot verbinden?

Dieses Thema im Forum "Diskussion" wurde erstellt von Tekkitek, 29. Dezember 2014.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Tekkitek
    Offline

    Tekkitek

    Registriert seit:
    11. April 2014
    Beiträge:
    23
    Ort:
    Stuttgart
    Minecraft:
    McNcBoy
    Hallo,

    also ich habe einen Bukkit Server (1.7.10) und einen Spigot Server (1.8).

    Wie kann ich die Server verbinden dass man mit z.B. /server Bukkit zum Bukkit Server wechselt und mit /server Spigot zum Spigot server wechselt?

    Allerdings sind die Hamachi/Local gehosted. Kann ich auch einstellen dass die Server 1.7.9-1.8 sind?

    Danke schonmal.

    Mfg Tekkitek aka HappyZwerg
     
    #1
  2. CoLu
    Offline

    CoLu

    Registriert seit:
    31. Oktober 2013
    Beiträge:
    314
    Minecraft:
    CoLu
    Erstmal brauchst du BungeeCord, dann müssen die beiden Server auf der gleichen Version sein! Also Bukkit und Spigot 1.7.10.
    Oder meinst du die Spigot mit dem Protocol Hack(1.7 und 1.8 sind joinbar)
     
    #2
  3. Tekkitek
    Offline

    Tekkitek

    Registriert seit:
    11. April 2014
    Beiträge:
    23
    Ort:
    Stuttgart
    Minecraft:
    McNcBoy
    Also keine Mods/Hacks oderso nur dass die Server mit mehreren Versionen Joinbar sind.

    Das mit BungeeCord check ich nicht so, ist das ein Plugin oder wie macht man das?
     
    #3
  4. Mario52
    Offline

    Mario52

    Registriert seit:
    19. August 2013
    Beiträge:
    511
    Minecraft:
    Mario_52
    ... Ich würde dir raten dir erstmal ein paar Grundlagen über Minecraft-Server anzueignen und dann weiterzumachen.
    In dem Zustand wirst du wohl kaum BungeeCord auf die Reihe bringen.
     
    #4
  5. AnonymusChaotic
    Offline

    AnonymusChaotic

    Registriert seit:
    22. November 2013
    Beiträge:
    762
    Ort:
    Wien, Österreich
    Minecraft:
    AnonymusChaotic
    im nitrado-wiki gibt es eine gute, verständliche Einführung dazu, habe den link aber nicht parat. eine kurze seiteninterne suche wird dich aber sicher hinführen.



    einzelne unterserver auf localhost anstatt als ip betreiben, so vermeidet man plugins wie onlyproxyjoin o.ä. zu benötigen
     
    #5
  6. M_Johny
    Offline

    M_Johny

    Registriert seit:
    16. Februar 2014
    Beiträge:
    57
    Minecraft:
    M_Johny
    @CoLu, beim Bungeecord müssen die einzelnen Server nicht auf der gleichen Version sein. Man kann einen 1.7.10 und einen 1.8. Server unter Bungee laufen lassen.

    Habe ich selbst getestet und läuft sehr gut. Man kann halt nicht mit ner 1.7.x Mc Version auf den 1.8. Server joinen.

    Ob man bei der Bukkit 1.7.10 mit einer Mc Version 1.8. joinen kann, weis ich gerade nicht, da ich ausschließlich Spigot nutze und dort geht dies.
     
    #6
  7. CoLu
    Offline

    CoLu

    Registriert seit:
    31. Oktober 2013
    Beiträge:
    314
    Minecraft:
    CoLu
    nein kann man nicht...
    Dafür gibt es Spigot
     
    #7
  8. Tekkitek
    Offline

    Tekkitek

    Registriert seit:
    11. April 2014
    Beiträge:
    23
    Ort:
    Stuttgart
    Minecraft:
    McNcBoy
    Okay, das reicht dann mal ^^

    #Closed

    Kann ein Moderator/Admin diesen Thread schliesen? :D
     
    #8
Status des Themas:
Es sind keine weiteren Antworten möglich.