[Bukkit]Multiverse Portal, Portale erstellen geht nicht.

Dieses Thema im Forum "Technischer Support" wurde erstellt von CruizeX, 29. September 2013.

  1. CruizeX
    Offline

    CruizeX

    Registriert seit:
    10. September 2013
    Beiträge:
    8
    Hi Community,

    Seit dem ich folgende permission eingegen kann ich keine Portale erstellen, zwar kann ich schon Portale erstellen nur wenn ich reinlaufe passiert nix.
    Ich habe folgende Permission hinzugefügt:
    Perm:
    Multiverse.acess.*
    Multiverseportal.acess.*

    Bevor ich die Perms eingefügt habe ging alles noch Top!
    Ich hoffe ihr könnt mir helfen.

    Mit freundlichen Grüßen,
    CruizeX
     
    #1
  2. rBxGame
    Offline

    rBxGame Ehem. Teammitglied

    Registriert seit:
    16. Februar 2012
    Beiträge:
    1.077
    Teste mal folgende Permission:


    oder um nicht jeden Portalnamen anzugeben

    MFG
    rBx
     
    #2
  3. CruizeX
    Offline

    CruizeX

    Registriert seit:
    10. September 2013
    Beiträge:
    8
    Geht nicht :(
     
    #3
  4. Dean
    Offline

    Dean Administrator Entwickler

    Registriert seit:
    11. August 2011
    Beiträge:
    2.109
    Ort:
    NRW
    Minecraft:
    DeanR
    kommt evtl ein Fehler in der Serverlog?
     
    #4
  5. Hallo CruizeX.

    Mach mal enforceaccess: 'true'
    Dann sollten die permissions funktionieren.

    Geht immer noch nicht? Versuche mal diese Permissions:

    - multiverse.portal.*
    - multiverse.access.*
     
    #5
  6. Gawain
    Offline

    Gawain

    Registriert seit:
    5. Januar 2012
    Beiträge:
    34
    Könnte das hier der Fehler sein?

    -> "access" wird mir zwei c geschrieben

    Bei dir ist es nämlich mit nur einem geschrieben.
     
    #6
  7. DuncanScott
    Offline

    DuncanScott

    Registriert seit:
    25. Dezember 2014
    Beiträge:
    5
    Hey,
    Du muss in der mvp config "enforceaccess" auf "false" machen.
    Beispiel: enforceaccess: false
    Nicht die Permissions für deinen Permissions-Group-Manager vergessen!
    Diese wie-folgt heißen:
    - multiverse.portal.access / - multiverse.portal.access.* <--- Eins von denen klappt.
    - multiverse.access
    Wenn's jetzt nicht klappt, dann hast du dir entweder die config denes Group-Manager's verkackt.
    Denke an: 4 Leerzeichen vor dem "-" also " -". Dann an: 1 Leerzeichen nach dem "-" sprich, " - multiverse. ...".
    Falls es immer noch nicht klappt, hab ich was falsch gemacht(HÖCHST UNWAHRSCHEINLICH!) oder du hast eine ältere Version.
    MFG, und in der Hoffnung ich konnte helfen, DuncanScott ;)
     
    #7
  8. DuncanScott
    Offline

    DuncanScott

    Registriert seit:
    25. Dezember 2014
    Beiträge:
    5
    INFO: Es könnte auch sein das es bei dir anders sein muss;

    Beispiel: enforceaccess: false / true <--- Eines muss klappen.
    MFG DuncanScott:cool:
     
    #8
  9. felunka
    Offline

    felunka

    Registriert seit:
    26. Dezember 2014
    Beiträge:
    57
    Minecraft:
    felunka
    ich hatte auch probleme mit den portalen. komischerweise geht es wenn ich worldedit rausnehme... hoffe das hilft
     
    #9
  10. Angel
    Offline

    Angel Moderator Redakteur

    Registriert seit:
    2. März 2012
    Beiträge:
    1.442
    Ort:
    Niedersachsen
    Minecraft:
    BeatingAngel
    Multiverse hat mit World Edit so gar nichts zu tun.
     
    #10