Bukkit Server schließt sich selber

Dieses Thema im Forum "Technischer Support" wurde erstellt von LimeZone, 8. März 2014.

  1. LimeZone
    Offline

    LimeZone

    Registriert seit:
    2. Mai 2013
    Beiträge:
    5
    Hallo.
    Unser City-Server schließt neuerdings einfach. Das heißt, der Prozess beendet sich einfach.
    Wir haben über den gleichen Root noch andere Server laufen, jedoch crasht immer nur der eine nach 1-3 Stunden.

    Daten Server:
    - Linux Debian 64 Bit
    - Java Version "1.7.0_51"
    - Wir verwenden Spigot
    - 32 GB RAM
    - Xeon Prozessor

    Es spuckt immer nur einen hs_err_pid aus.
    Hoffe, man kann uns helfen.

    Hier der hs_err_pid:
    http://pastebin.com/8g1X35Tb
     
    #1
  2. [Dev] iTzSasukeHDxLP
    Offline

    [Dev] iTzSasukeHDxLP Ehem. Teammitglied

    Registriert seit:
    5. Januar 2014
    Beiträge:
    938
    Lol ein Blackscreen.. Die Serverlog bitte noch dazu :)
     
    #2
  3. LimeZone
    Offline

    LimeZone

    Registriert seit:
    2. Mai 2013
    Beiträge:
    5
    Serverlog steht nichts drin, beendet sich halt einfach.
    Einziger log ist der hs_err_pid
    Wir haben insgesamt so ~80 Leute auf dem Netzwerk und nur dieser eine Server stürzt komischerweise immer ab.
     
    #3
  4. [Dev] iTzSasukeHDxLP
    Offline

    [Dev] iTzSasukeHDxLP Ehem. Teammitglied

    Registriert seit:
    5. Januar 2014
    Beiträge:
    938
    Hast du mal Java neu installiert bzw. Den ganzen Server ?
     
    #4
  5. GermanUbuntu
    Online

    GermanUbuntu

    Versuche mall das "ulimit -c unlimited" bevor du denn Server startest :)

     
    #5
  6. LimeZone
    Offline

    LimeZone

    Registriert seit:
    2. Mai 2013
    Beiträge:
    5
    Sind grade erst auf einen neuen Server umgezogen. Auf unserem alten hatten wir das Problem ebenfalls schon.

    @GermanUbuntu:
    Mach ich dann mal beim nächsten Serverstart
     
    #6
  7. LimeZone
    Offline

    LimeZone

    Registriert seit:
    2. Mai 2013
    Beiträge:
    5
    Hat sich erledigt.
    Lag an SimpleClans.

    An alle, die das Problem ebenfalls haben, es liegt an der neuesten Version von SimpleClans, die mit Linux inkompatibel ist.
    Steht auch im Bukkit Forum.
    Lg.
     
    #7