• Bitte beachte, dass wir eine Serverliste sind!
    Wenn du ein Problem auf einem Server hast (z.B. Entbannantrag, etc), dann ist das Forum hier der falsche Ort.
  • Es freut uns dass du in unser Minecraft Forum gefunden hast. Hier kannst du mit über 130.000 Minecraft Fans über Minecraft diskutieren, Fragen stellen und anderen helfen. In diesem Minecraft Forum kannst du auch nach Teammitgliedern, Administratoren, Moderatoren , Supporter oder Sponsoren suchen. Gerne kannst du im Offtopic Bereich unseres Minecraft Forums auch über nicht Minecraft spezifische Themen reden. Wir hoffen dir gefällt es in unserem Minecraft Forum!

Bungeecord 1.12 und Server 1.14

DieEine

Redstoneengineer
Mitglied seit
12 August 2018
Beiträge
30
Hallo ....
ich bin gerade am verzweifeln.Ich habe ein Bungeecord Netzwerk.Bis jetzt waren alle Server auf 1.12.2.Nun habe ich aber einen Server davon auf die 1.14 gesetzt.
Nun kann man aber von der Lobby ,mit Navigator nicht mehr auf den Server mit der 1.14 joinen. Hatte alle nötigen Plugins schon erneuert,wie zb ViaVersion.
Da kommt immer nur die Fehlermeldung Kicked whilst connecting to "Server Name" : You have to join through the proxy.
Ich habe nix an den einstellungen verändert. Alle anderen Server funktionieren einwandfrei.
Kann mit jemand bitte helfen?Ich sitze schon Stunden davor und mit google bin ich auch schon per DU
 

DieEine

Redstoneengineer
Mitglied seit
12 August 2018
Beiträge
30
Kann keiner helfen? Muss der bungeecord Server auf der gleichen Version sein wie die gameserver? Ist das, das Problem?
 

BloodSKreaper

Miner
Osterei Experte
Mitglied seit
12 Oktober 2014
Beiträge
174
Minecraft
BloodSKreaper
Guten Tag,

Das Problem, weshalb du hier keine schnelle Antwort erhälst ist, dass "You have to join through the proxy. " keine Standard-Meldung ist. Eventuell verwendest du das Plugin IPWhitelist und hast dieses falsch konfiguriert. Da du aber keine Angabe gemacht hast, ob du solch ein Plugin verwendest bleibt uns nur Rätselraten.

Freundliche Grüße
BloodSKreaper
 

DieEine

Redstoneengineer
Mitglied seit
12 August 2018
Beiträge
30
Ich hatta tatsächlich dieses plugin aber habe mittlerweile gar keins mehr drauf, damit auch kein plugin mehr stören kann. Er lässt sich immer noch nicht mit dem bungeecord verbinden. Deshalb war meine Frage, ob es an der 1.14 liegt. Denn als ich den Server zum testen wieder auf die 1.12.2 ( wie auch der bungeecord) gesetzt habe, ging es einwandfrei.
 

BloodSKreaper

Miner
Osterei Experte
Mitglied seit
12 Oktober 2014
Beiträge
174
Minecraft
BloodSKreaper
Welche Fehlermeldung kommt denn jetzt ohne das Plugin?
 

DieEine

Redstoneengineer
Mitglied seit
12 August 2018
Beiträge
30
Exception Connecting:RuntimeException : Server is online mode! @ net.md_5.bungee.ServerConnector:
Diese Meldung kommt, wenn ich in der lobby auf den Navigator klicke
 

BloodSKreaper

Miner
Osterei Experte
Mitglied seit
12 Oktober 2014
Beiträge
174
Minecraft
BloodSKreaper
Da steht doch recht eindeutig, was das Problem ist: du musst bei dem Server auf den du connecten willst in der server.properties "online-mode" auf false setzen.
 

DieEine

Redstoneengineer
Mitglied seit
12 August 2018
Beiträge
30
Wenn ich /Server eingebe und dann auf den Server klicke, heißt es, dass er nicht existiert
 

DieEine

Redstoneengineer
Mitglied seit
12 August 2018
Beiträge
30
Ich weiss woran es liegt.An den unterschiedlichen Versionen.Der Bungeecord ist auf der 1.12.2 und wenn der andere Gameserver eine andere Version hat,verbindet er sich nicht.
Hat jemande vllt eine Idee?
 

JOO200

Vorarbeiter
Osterei Experte
Mitglied seit
18 Dezember 2016
Beiträge
232
Bungeecord hat keine feste Version, sondern unterstützt ab 1.8 alle Versionen. Wenn du mit einer 1.14 Version joinen kannst, dann solltest du auch auf deinen 1.14 Server joinen können.
Hört sich wie nach einem Configproblem im 1.14 Server an.

Und nur um sicher zu gehen: Teste Mal die letzte Bungeecord (oder besser Waterfall) Version
 

DieEine

Redstoneengineer
Mitglied seit
12 August 2018
Beiträge
30
Bungeecord hat keine feste Version, sondern unterstützt ab 1.8 alle Versionen. Wenn du mit einer 1.14 Version joinen kannst, dann solltest du auch auf deinen 1.14 Server joinen können.
Hört sich wie nach einem Configproblem im 1.14 Server an.

Und nur um sicher zu gehen: Teste Mal die letzte Bungeecord (oder besser Waterfall) Version
Erstmal danke für deine Antwort.Ich habe die letzte Version jetzt versucht.Bekomme nun "nicht unterstützte Protokollversion ".Ich weiss nicht was ich damit anfangen soll.
Exception Connecting : DecoderException:net-md_5.bungee.protocol.BadPacketException:Unsupported protocol version @ io.netty.handler.codec.MessageToMessageDecoder:98
 

DieEine

Redstoneengineer
Mitglied seit
12 August 2018
Beiträge
30
Hat keiner eine Idee?Das Problem besteht immer noch.Solange der Server auf der 1.12.2 ist,habe ich keine Probleme rauf zu joinen.Aber mit der 1.14 funktioniert es immer noch nicht
 
Allgemein
Hilfe Benutzer
  • Hadde-chan Hadde-chan:
    einfach alles strahlt wärme ab xD Dazu noch die kühlgeräte die ja auch wärme abstrahlen
  • Stern☆ Stern☆:
    Das ist böse ... bei uns gibt es da stellenweise auch aber da muss ich nicht arbeiten XD
  • Stern☆ Stern☆:
    ...nur manchmal hin wenn was kaputt ist ... das ist dann echt doof ^^
  • Stern☆ Stern☆:
    Bei dir klingt das wie die Dauerhölle ..
  • HardSoul HardSoul:
    Da bekommt man echt Mitleid :oops:
  • Hadde-chan Hadde-chan:
    es ist auch warm und du musst permanent trinken xD wer nicht trinkt verliert
  • iTz_Proph3t iTz_Proph3t:
    ich hab da kein mitleid mit
  • iTz_Proph3t iTz_Proph3t:
    so schlecht wie die burger von hadde immer sind ...
    +1
  • iTz_Proph3t iTz_Proph3t:
    It´s coming <3
  • Stern☆ Stern☆:
    Oha :D
  • HardSoul HardSoul:
    Kommt mir das nur so vor oder steigt die Anzahl der Menschen, die denken, dass das hier das Forum ihres Servers sei?
  • iTz_Proph3t iTz_Proph3t:
    ka, kann sein
  • iTz_Proph3t iTz_Proph3t:
    lesen ist auch schwer
  • HardSoul HardSoul:
    Das Gefühl habe ich manchmal auch. Genauso wie bei Grammatik, Satzbau und Rechtschreibung
  • Dean Dean:
    Moin
  • Stern☆ Stern☆:
    Morgen :)
  • LottaXL LottaXL:
    Moin, moin =)
  • HardSoul HardSoul:
    Morgen :)
  • SirYwell SirYwell:
    Ja rechschreibung is hier voll im eimer absolute katastrophe aber ich will mich mal nich über andere lustig machen
  • Hadde-chan Hadde-chan:
    good boy
  • Matthias Matthias:
    Guten Morgen :D
  • SkyPlayerTV SkyPlayerTV:
    Morgen?
  • SirYwell SirYwell:
    Matthias hatte halt nur E, dann braucht’s schon mal ne Weile, so eine Nachricht zu versenden
  • iTz_Proph3t iTz_Proph3t:
    Matthias hatte glaube was anderes :D
  • SirYwell SirYwell:
    oha jetzt wird's spannend
    SirYwell SirYwell: oha jetzt wird's spannend
    Oben