1. Es freut uns dass du in unser Minecraft Forum gefunden hast. Hier kannst du mit über 130.000 Minecraft Fans über Minecraft diskutieren, Fragen stellen und anderen helfen. In diesem Minecraft Forum kannst du auch nach Teammitgliedern, Administratoren, Moderatoren , Supporter oder Sponsoren suchen. Gerne kannst du im Offtopic Bereich unseres Minecraft Forums auch über nicht Minecraft spezifische Themen reden. Wir hoffen dir gefällt es in unserem Minecraft Forum!

BungeeCord

Dieses Thema im Forum "Technischer Support" wurde erstellt von Bauerniklas, 20. April 2016.

  1. Bauerniklas
    Offline

    Bauerniklas

    Registriert seit:
    6. Februar 2016
    Beiträge:
    3
    Jo Leute,

    habe mal ne kurze frage und zwar erkennt mein BungeeCord keine Sonderzeichen wie z.b. » das oder auch im Chat . Kann mir irgendwer erkläre woran es liegt ?
     

    Anhänge:

    #1
  2. Werbung
    Online

    Werbung

  3. JTK222
    Online

    JTK222

    Registriert seit:
    5. September 2013
    Beiträge:
    795
    Ort:
    Planet Erde
    Minecraft:
    JTK222
    Versuch sie via ASCII Code einzufügen (per Char, weiß nicht obs direkt in einen String geht sollte aber auch)
     
    #2
  4. Bauerniklas
    Offline

    Bauerniklas

    Registriert seit:
    6. Februar 2016
    Beiträge:
    3
    Schon versucht leider erfolg los :/
     
    #3
  5. GameSphere
    Offline

    GameSphere

    Registriert seit:
    27. August 2015
    Beiträge:
    64
    Konvertiere die Textdatei in der das drin steht zu UTF-8
     
    #4
    • Gefällt mir Gefällt mir x 1
  6. Bauerniklas
    Offline

    Bauerniklas

    Registriert seit:
    6. Februar 2016
    Beiträge:
    3
    Mit UTF-8 klappt es auch nicht kann es villeicht dran liegen das die tastertur von linux liegt benutzen eine qwerty
     
    #5
  7. stopfi
    Offline

    stopfi

    Registriert seit:
    6. April 2016
    Beiträge:
    151
    Dann musst du den Server auf Deutsch umstellen, damit er nicht nur englische Zeichen versteht.
    Bei Ubuntu geht das folgendermassen:
    Code (Text):
    1. sudo apt-get install language-pack-de
    2. sudo locale-gen [email protected]
     
    #6
  8. DJManuelDJ
    Offline

    DJManuelDJ

    Registriert seit:
    24. April 2016
    Beiträge:
    1
    Hey, Bin der Serveradmin von Bauerniklas, habe da kurz 5 min über das File geschaut und den Fehler gefunden:
    Die Config.yml ist im DOS-Format geschrieben worden (vom Linuxserver auf nen Windoof heruntergeladen und da bearbeitet, bez. erstellt)
    Der Server "verkraftet" aber nur unix. Das hat mit den Linefeeds zu tun.
    Aber jetzt läuft es, somit ist alles gut ;)

    dafür gibt es bei linux ein kleines Programm: dos2unix
    sudo apt-get install dos2unix

    kleiner Tipp: Wenn man irgendwelche configs vom server bearbeiten will, soll das mit nem Editor auf dem Server tun, nicht herunterladen. Meinermeinung nach ist das Nano ein ziemlich guter editor ;)
     
    #7
    • Gefällt mir Gefällt mir x 3
  9. stopfi
    Offline

    stopfi

    Registriert seit:
    6. April 2016
    Beiträge:
    151
    Oder man verwendet als Windows-User NotePad++. Geht dort in die Einstellungen und aktiviert UTF-8 ohne BOM. Dann dürfte es auch nicht mehr zu dem Desaster mit dem inkompatiblen (typisch Windows) Dateiformat kommen.
     
    #8