1. Es freut uns dass du in unser Minecraft Forum gefunden hast. Hier kannst du mit über 130.000 Minecraft Fans über Minecraft diskutieren, Fragen stellen und anderen helfen. In diesem Minecraft Forum kannst du auch nach Teammitgliedern, Administratoren, Moderatoren , Supporter oder Sponsoren suchen. Gerne kannst du im Offtopic Bereich unseres Minecraft Forums auch über nicht Minecraft spezifische Themen reden. Wir hoffen dir gefällt es in unserem Minecraft Forum!
  2. Möchtest du für deinen Server werben und mehr Spieler finden, solltest du an unseren Bauwerk Showcases teilnehmen. Damit erreichst du innerhalb von 14 Tagen bis zu 50.000 Aufrufe. Mehr dazu hier.

Camera Studio Mod + Shader in 1.8

Dieses Thema im Forum "Singleplayermods" wurde erstellt von peaceguy, 18. Juli 2015.


  1. peaceguy
    Offline

    peaceguy

    Registriert seit:
    17. Oktober 2013
    Beiträge:
    133
    Heyho Leute,

    ich würde gerne die Camera Studio Mod + Shader auf der 1.8 benutzen. Allerdings funktionieren bei mir keine Forge Versionen der 1.8. weshalb das alles nicht funktioniert. Habt ihr irgendwelche Tipps?
     
  2. Werbung
    Online

    Werbung

  3. JTK222
    Offline

    JTK222

    Registriert seit:
    5. September 2013
    Beiträge:
    916
    Geschlecht:
    männlich
    Minecraft:
    JTK222
    Installer benutzt? Wenn ja kannst du mal einen Crahslog posten? (am besten via pastebin)
     
  4. peaceguy
    Offline

    peaceguy

    Registriert seit:
    17. Oktober 2013
    Beiträge:
    133
    Du meinst den Forge Installer?
     
  5. JTK222
    Offline

    JTK222

    Registriert seit:
    5. September 2013
    Beiträge:
    916
    Geschlecht:
    männlich
    Minecraft:
    JTK222
    Ja den meine ich vielleicht kann man es ja Lösen dass Forge bei dir nicht funktioniert
     
  6. peaceguy
    Offline

    peaceguy

    Registriert seit:
    17. Oktober 2013
    Beiträge:
    133
    Ja den habe ich benutzt. Wo finde ich denn den Log?
     
  7. JTK222
    Offline

    JTK222

    Registriert seit:
    5. September 2013
    Beiträge:
    916
    Geschlecht:
    männlich
    Minecraft:
    JTK222
    C:\Users\<Dein User>\AppData\Roaming\.minecraft\logs und dann bitte einmal die Latest.log (vorher aber einmal versuchen zu starten)
     
  8. peaceguy
    Offline

    peaceguy

    Registriert seit:
    17. Oktober 2013
    Beiträge:
    133
    Okay moment :p
     
  9. peaceguy
    Offline

    peaceguy

    Registriert seit:
    17. Oktober 2013
    Beiträge:
    133
  10. JTK222
    Offline

    JTK222

    Registriert seit:
    5. September 2013
    Beiträge:
    916
    Geschlecht:
    männlich
    Minecraft:
    JTK222
    Hm... probier mal eine andere Forge version könnte auch am Shader liegen.
    Probier mal die Mods einzeln und wenn du den Schuldigen findest einfach eine andere version testen oder den Bug reporten