Conquest PLUGIN und Bukkit 1.7.9

Dieses Thema im Forum "Server Plugins" wurde erstellt von KungLaoHD, 5. Juli 2014.

  1. KungLaoHD
    Offline

    KungLaoHD

    Registriert seit:
    1. Oktober 2012
    Beiträge:
    286
    Minecraft:
    KungLaoHD
    not working by me with bukkit 1.7.9 spigot

    Beim starten des Servers und auch /pl sagt allers ok. Gebe ich dann ein: /c set blue erscheint nichts im Chat. Es scheint, als reagiere der befehl /c nicht.

    error in bukkit 1.7.10:

    05.07.2014 10:13:23 [SEVERE] null 05.07.2014 10:13:23 org.bukkit.command.CommandException: Unhandled exception executing command 'c' in plugin Conquest v0.6.1 05.07.2014 10:13:23 at net.minecraft.server.v1_7_R3.ThreadServerApplication.run(SourceFile:628) [spigot-1.7.9-R0.3-SNAPSHOT1527.jar:git-Spigot-1527] 05.07.2014 10:13:23 ... 13 more
     
    #1
  2. Basti07711
    Offline

    Basti07711 Ehem. Teammitglied

    Registriert seit:
    2. August 2012
    Beiträge:
    714
    Ort:
    Hinter dir
    Minecraft:
    Basti07711
    Es ist möglich, dass es abschmiert, da sie, wenn ich mich nicht verlesen habe, das Plugin für die 1.7.2 geschrieben haben, dein Server aber auf 1.7.9 läuft. Es könnte sein, dass Bukkit einige Code-Änderungen hatte und somit das Plugin nicht läuft. Kannst du mir erzählen, wie der GameMode funktioniert, vielleicht gibt es ja vergliechbare Plugins, die auf der neusten Version laufen.

    Vor 6 Std. wurde die neue 0.6.2 rausgebrahct, vielleicht geht die
     
    #2