1. Es freut uns dass du in unser Minecraft Forum gefunden hast. Hier kannst du mit über 130.000 Minecraft Fans über Minecraft diskutieren, Fragen stellen und anderen helfen. In diesem Minecraft Forum kannst du auch nach Teammitgliedern, Administratoren, Moderatoren , Supporter oder Sponsoren suchen. Gerne kannst du im Offtopic Bereich unseres Minecraft Forums auch über nicht Minecraft spezifische Themen reden. Wir hoffen dir gefällt es in unserem Minecraft Forum!

Die Sache mit den Umlauten und Sonderzeichen

Dieses Thema im Forum "Technischer Support" wurde erstellt von Commander_Keks, 15. März 2014.

  1. Commander_Keks
    Offline

    Commander_Keks

    Registriert seit:
    2. Juli 2012
    Beiträge:
    14
    Minecraft:
    Commander_Keks
    Moin!

    Vor wenigen Wochen bin ich mit meinem Bukkit-Server auf einen neuen Root-Server umgezogen. Seitdem können bei einigen Plugins, so z.B. bei AutoMessage oder MyWarp, keine Umlaute oder Sonderzeichen ("ä", "ö", "ü" oder das "&" bei Farbcodes) mehr angezeigt werden. Auffällig ist, dass diese Sonderzeichen bei eigenen Plugins, bei denen die ich sie direkt in den Code notiert habe, weiterhin angezeigt werden. Lediglich das Auslesen aus einer Yaml-Datei macht Probleme. Die Dateien sind UTF-8 kodiert. Ich verwende OpenJDK 7. Kann mir jemand weiter helfen?

    Viele Grüße,
    Keks
     
    #1
  2. Werbung
    Online

    Werbung

  3. BuildingDave
    Offline

    BuildingDave

    Registriert seit:
    5. Juli 2012
    Beiträge:
    324
  4. Commander_Keks
    Offline

    Commander_Keks

    Registriert seit:
    2. Juli 2012
    Beiträge:
    14
    Minecraft:
    Commander_Keks
    Das wars, vielen dank! :)

    Viele Grüße,
    Keks
     
    #3