Economy-Plugin gesucht, aber welches?

Dieses Thema im Forum "Server Plugins" wurde erstellt von Zachte, 26. Oktober 2014.

  1. Zachte
    Offline

    Zachte

    Registriert seit:
    7. Juni 2012
    Beiträge:
    88
    Ort:
    Heinsberg
    Minecraft:
    Zachte
    Guten Abend liebe Community,
    in letzter zeit habe ich viele Fragen und hoffe deshalb das ich manchen nicht zu sehr auf die Nerven gehe.
    Diesmal dreht es sich um das richtige Economy-System. Leider aber habe ich bis her nur CraftConomy gefunden was zu meinem Server passt.
    Mich würde einfach nur interessieren welches Economy-Plugin ihr nutzt.
    CraftConomy ist eigentlich super aber meines achtens nach funktionieren manche Befehle und Features nicht so wie ich es den Anschein hatte.

    Mit freundlichen Grüßen,
    Zachte
     
    #1
  2. Angel
    Offline

    Angel Moderator Redakteur

    Registriert seit:
    2. März 2012
    Beiträge:
    1.442
    Ort:
    Niedersachsen
    Minecraft:
    BeatingAngel
    IConomy ist auch ganz zuverlässig. Beinhaltet so ziemlich alles grundlegende, Überweisungen, Zinsen, Adminbefehle zum hinzufügen oder entfernen von Geld. Allerdings muss man nach einem Reload reloggen bevor das Konto eines Spielers erkannt wird.
     
    #2
  3. Zachte
    Offline

    Zachte

    Registriert seit:
    7. Juni 2012
    Beiträge:
    88
    Ort:
    Heinsberg
    Minecraft:
    Zachte
    Aber wie sieht es den da mit der UUID Speicherung aus, weil das würde ja lange nicht mehr aktualisiert.
     
    #3
  4. PRIVUS
    Offline

    PRIVUS

    Registriert seit:
    25. Mai 2014
    Beiträge:
    193
    Soweit ich weiß (Stand von vor einiger Zeit) wird Iconomy höchstwahrscheinlich nicht mehr geupdatet und daher ab 1.8 auch nicht richtig funktionieren.
    @topic, sieh dir mal essentialseco an, das ist in essentials enthalten und hat auch einige Features.
     
    #4
  5. GPSforLEGENDS
    Offline

    GPSforLEGENDS

    Registriert seit:
    21. März 2014
    Beiträge:
    295
    Ort:
    Bürostuhl
    Minecraft:
    GPSforLEGENDS
    #5
  6. Zachte
    Offline

    Zachte

    Registriert seit:
    7. Juni 2012
    Beiträge:
    88
    Ort:
    Heinsberg
    Minecraft:
    Zachte
    EssentialsEco, wollte ich gerne nehmen, der Nachteil bisher ist der das das Währungssymbol nur ein Zeichen sein darf ;( wollte gerne aber zwei Zeichen nehmen...
    Gibt es den noch mehr Nachteile?
    Vorteil ist der, das es immer auf dem neusten Stand ist.
     
    #6
  7. PRIVUS
    Offline

    PRIVUS

    Registriert seit:
    25. Mai 2014
    Beiträge:
    193
    @offtopic, was wolltest du denn für ein Symbol machen?
     
    #7
  8. Ich bevorzuge CurrencyCore, da es nicht überladen(Bestes Beispiel ist Essentials und deren krebsartigen Ausläufer, deren benötigte Feature/Leistung nicht ansatzweise mit den Alternativen konkurrieren kann).

    Mit einwenig Eigenarbeit kann man hier sogar sehr einfach seine eigenen Befehle / Hilfsmenüs erstellen.
     
    #8
    [Dev] iTzSasukeHDxLP gefällt das.
  9. Basti07711
    Offline

    Basti07711 Ehem. Teammitglied

    Registriert seit:
    2. August 2012
    Beiträge:
    714
    Ort:
    Hinter dir
    Minecraft:
    Basti07711
    Ich selbst bevorzuge IConomy, aber es wird halt nicht mehr weiter entwickelt :(
    Derzeit jedoch nutze ich Coinage auf meinen Server. Das wird auch weiterentwickelt, jedoch nur auf bukkit, was bedeutet, dass wenn updates da sind, diese nicht auf bukkit erscheinen, weil bukkit seit der Klage komplett ausgefallen ist
     
    #9
  10. MiCrJonas
    Offline

    MiCrJonas

    Registriert seit:
    29. Oktober 2012
    Beiträge:
    1.069
    Man kann den die Bukkit-Serversoftware nicht mehr runterladen. Plugins kann man weiterhin runterladen bzw. als Pluginschreiber hochladen.
     
    #10
  11. Basti07711
    Offline

    Basti07711 Ehem. Teammitglied

    Registriert seit:
    2. August 2012
    Beiträge:
    714
    Ort:
    Hinter dir
    Minecraft:
    Basti07711
    Wenn man dich das mal so anschaut, wurden die Updates lang nicht mehr freigeschaltet, seit mehr als ein Monat sind auf der ersten Seite der Plugin, wo in der Regel neu Erscheinungen und Updates waren, nichts mehr passiert, alles eingefroren so zu sagen
     
    #11
  12. PRIVUS
    Offline

    PRIVUS

    Registriert seit:
    25. Mai 2014
    Beiträge:
    193
    Das heißt, Plugins, die ZB. noch nicht auf 1.7 sind werden es wahrscheinlich auch nicht mehr sein?
     
    #12
  13. Basti07711
    Offline

    Basti07711 Ehem. Teammitglied

    Registriert seit:
    2. August 2012
    Beiträge:
    714
    Ort:
    Hinter dir
    Minecraft:
    Basti07711
    Das sagte ich nicht, ich meinte, dass es soweit ich es beobachtet habe, auf bukkit keine Updates mehr kamen (letztes Update eines Plugin am 1.9.14). Jetzt hilft es aber zu wissen, dass es auch noch curse gibt, welches erstaunlicher Weise weiterhin Updates für die Plugins rausbringt und so gut wie alle wichtigen bukkit plugins hat.
     
    #13
  14. PRIVUS
    Offline

    PRIVUS

    Registriert seit:
    25. Mai 2014
    Beiträge:
    193
    Ja hast recht hab ich schlecht gelesen :D
     
    #14
  15. Basti07711
    Offline

    Basti07711 Ehem. Teammitglied

    Registriert seit:
    2. August 2012
    Beiträge:
    714
    Ort:
    Hinter dir
    Minecraft:
    Basti07711
    Kannst ja selbst bei plugins.bukkit.org mal nach Updates sortieren :)
     
    #15
  16. Zachte
    Offline

    Zachte

    Registriert seit:
    7. Juni 2012
    Beiträge:
    88
    Ort:
    Heinsberg
    Minecraft:
    Zachte
    Erstmal danke für die Hilfe wegen der Pluginsuche.

    #Offtopic
    Wie Basti07711 schon sagt gibt es keine neuen Updates mehr...das finde ich noch schlimmer als das die BukkitSoftware eingestellt ist.
    Wie sieht es denn generell mit anderer Serversoftware aus? Sponge wird ja momentan groß angekündigt, wobei ich da ein kleinwenig skeptisch bin.
    Was werdet ihr machen? Erstmal auf 1.7.9-1.7.10 stehen bleiben?

    Viele Grüße
     
    #16
  17. Basti07711
    Offline

    Basti07711 Ehem. Teammitglied

    Registriert seit:
    2. August 2012
    Beiträge:
    714
    Ort:
    Hinter dir
    Minecraft:
    Basti07711
    Spigot arbeitet weiter. Sie sitzen schon am Update auf 1.8
    Du musst aber deine Spigot Version patchen. Genaueres ist bei spigotmc.org zu lesen ;)
    Wenn du Die Version, die man nur patchen kann brauchst, findest du die hier: spigotmc.info
     
    #17
  18. PRIVUS
    Offline

    PRIVUS

    Registriert seit:
    25. Mai 2014
    Beiträge:
    193
    Ich bin noch immer auf 1.7.2 wegen Plugins :D #waitforsponge
     
    #18
    Angel gefällt das.
  19. best_ronsuper
    Offline

    best_ronsuper

    Registriert seit:
    8. August 2013
    Beiträge:
    16
    Minecraft:
    best_ronsuper
    Ich kann dir auch nur raten noch zu warten da bukkit nichtmehr geupdated wird. Am besten sieht es bei sponge aus (https://www.spongepowered.org/ ) darauf warten viele da es viel umfangreicher als bukkit sein wird.
     
    #19