[erledigt] Durch EntitySuppressor gehen keine Dorfbewohner

Dieses Thema im Forum "Technischer Support" wurde erstellt von Der_Huebi, 28. Juni 2012.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Der_Huebi
    Offline

    Der_Huebi

    Registriert seit:
    22. Oktober 2011
    Beiträge:
    58
    Hat auch jemand das problem das keine dorfbewohner spawnen bzw. das man keine spawnen lassen kann.

    Habe das EntitySuppressor Plugin drauf aber finde dort auch nichts in der config wo ich es einstellen könnte.

    Hat jemand eine Idee was da los sein kann


    Lg vom Hübi
     
    #1
  2. Jobsti
    Offline

    Jobsti

    Registriert seit:
    18. August 2011
    Beiträge:
    1.226
    Ort:
    Steinau (Hessen)
    Minecraft:
    Jobsti
    Hat nix mit ES zutun, haben wir auch schon recht lange am Laufen.
    Wenn du halt einmal /es remove, oder /butcher nutzt, sind die erstma weg.
    Dass du keine spawnen kannst, sollte net daran liegen, geht bei uns.

    Evtl. Spawning mit Multiverse oder Worldguard gesperrt?

    Tipp:
    Ich meine, Villager werden als Animals gezählt, wenn du also Pro Chunk Limits hast und diese bereits erreicht sind bei den Tieren,
    kannste auch keine Villager mehr Spawnen. Siehe die ES Beschreibung/Wiki.
     
    #2
  3. Der_Huebi
    Offline

    Der_Huebi

    Registriert seit:
    22. Oktober 2011
    Beiträge:
    58
    Sers Jobsti. Das ahbe ich dort auch gelesen das diese als Tiere/animals gewertet werden. Habe daraufhin alle lebewesen getötet und danach versucht mit den Eiern zu spawnen. Doch diese stehen eine halbe sek. da und sind dann sofort wieder weg. Werde gleich mal nach multiverse schauen ob ich dort etwas eingestellt habe oder etas übersehen habe. Wobei ich das nicht glaube. Alles andere spawnt ja an sich immer so wie es soll und mit den Dorfbewohnern habe ich dort bisher noch nie was gelesen.


    EDIT:
    Nichts gefunden. Hänge das mal mit an
    Worldguard
    regions:
    use-scheduler: true
    sql:
    use: false
    dsn: jdbc:mysql://localhost/worldguard
    username: worldguard
    password: worldguard
    enable: true
    invincibility-removes-mobs: false
    high-frequency-flags: false
    wand: 287
    max-claim-volume: 30000
    claim-only-inside-existing-regions: false
    max-region-count-per-player:
    default: 7
    auto-invincible-permission: false
    auto-invincible: false
    use-player-move-event: true
    op-permissions: true
    protection:
    item-durability: true
    remove-infinite-stacks: false
    disable-xp-orb-drops: false
    disable-obsidian-generators: false
    simulation:
    sponge:
    enable: true
    radius: 3
    redstone: false
    default:
    pumpkin-scuba: false
    disable-health-regain: false
    physics:
    no-physics-gravel: false
    no-physics-sand: false
    allow-portal-anywhere: false
    disable-water-damage-blocks: []
    ignition:
    block-tnt: false
    block-tnt-block-damage: false
    block-lighter: false
    fire:
    disable-lava-fire-spread: true
    disable-all-fire-spread: false
    disable-fire-spread-blocks: []
    lava-spread-blocks: []
    mobs:
    block-creeper-explosions: false
    block-creeper-block-damage: false
    block-enderdragon-block-damage: false
    block-fireball-explosions: true
    block-fireball-block-damage: true
    anti-wolf-dumbness: false
    disable-enderman-griefing: true
    block-creature-spawn: []
    player-damage:
    disable-fall-damage: false
    disable-lava-damage: false
    disable-fire-damage: false
    disable-lightning-damage: false
    disable-drowning-damage: false
    disable-suffocation-damage: false
    disable-contact-damage: false
    teleport-on-suffocation: false
    disable-void-damage: false
    teleport-on-void-falling: false
    disable-explosion-damage: false
    disable-mob-damage: false
    disable-death-messages: false
    chest-protection:
    enable: true
    disable-off-check: false
    crops:
    disable-creature-trampling: false
    disable-player-trampling: false
    weather:
    prevent-lightning-strike-blocks: []
    disable-lightning-strike-fire: false
    disable-thunderstorm: false
    disable-weather: false
    disable-pig-zombification: false
    disable-powered-creepers: false
    always-raining: false
    always-thundering: false
    dynamics:
    disable-mushroom-spread: false
    disable-ice-melting: false
    disable-snow-melting: false
    disable-snow-formation: false
    disable-ice-formation: false
    disable-leaf-decay: false
    disable-grass-growth: false
    blacklist:
    use-as-whitelist: false
    logging:
    console:
    enable: true
    database:
    DATENBANKANGABE :=)
    file:
    enable: false
    path: worldguard/logs/%Y-%m-%d.log
    open-files: 10
    summary-on-start: true


    multiverse core
    msv2:
    seed: 8427337024408405755
    environment: NORMAL
    type: NORMAL
    hidden: false
    alias:
    name: ''
    color: WHITE
    pvp: true
    scale: 1.0
    respawnworld: ''
    allowweather: true
    difficulty: EASY
    animals:
    spawn: true
    monsters:
    spawn: true
    entryfee:
    currency: -1
    price: 0.0
    hunger: true
    autoheal: true
    adjustspawn: true
    portalform: ALL
    gamemode: SURVIVAL
    keepspawninmemory: true
    spawn:
    x: -21.5
    y: 64.0
    z: 256.5
    pitch: 0.0
    yaw: 0.0
    world: msv2
    autoload: true
    bedrespawn: true
     
    #3
  4. christi12345
    Offline

    christi12345

    Registriert seit:
    26. Mai 2012
    Beiträge:
    129
    vielleicht hast du es ja auch in der server-properties ausversehen ausgeschalzet
     
    #4
  5. Jobsti
    Offline

    Jobsti

    Registriert seit:
    18. August 2011
    Beiträge:
    1.226
    Ort:
    Steinau (Hessen)
    Minecraft:
    Jobsti
    Wenn du den Server ohne ES startest, dann geht's?
    Wenn nicht, teste durch, welches Plugin das Problem verursacht.

    Bzw. stelle mal bei ES und Co Debugging an (Config) und schau in der Console, was passiert wenn du Villager spawnst.
    Verschwinden sie nur mit Eiern oder auch mit nem Spawnmob Command?
     
    #5
  6. Der_Huebi
    Offline

    Der_Huebi

    Registriert seit:
    22. Oktober 2011
    Beiträge:
    58
    Okay nachdem ich alle Plugins schon weg hatte, habe ich gesehen das es an der propertis lag :( dort waren npc´s ausgeschalten wobei das Komische dabei ist das ja alle anderen Tiere da waren. Nur diese Dörfler nicht.

    Naja trotzdem Danke für die Hilfe und nun haut es hin ;)
     
    #6
Status des Themas:
Es sind keine weiteren Antworten möglich.