[Erledigt] Minecraft-Sounds Bugs

Dieses Thema im Forum "Technischer Support" wurde erstellt von Gelöschter Nutzer, 25. Juni 2012.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Hey ich hab ein störendes Problem.
    Ich hab seit gestern nen neuen Rechner der mit nem anderen Betriebssystem läuft. (WinXP zu Win7)
    Hab alles installiert was nötig ist.

    Nur leider wenn ich Minecraft spiele verzerrt sich der Sound manchmal stark.
    Nun frag ich mich an was das liegt.
     
    #1
  2. R O N I N
    Offline

    R O N I N Ehem. Teammitglied

    Registriert seit:
    2. März 2012
    Beiträge:
    806
    Ort:
    Bayern
    Minecraft:
    Blackcr0wned
    Welche Sounkarte (wenn du eine hast) hast du (z.B. mit Realtek) und hast du dort schonmal was eingestellt?






    MfG
    Blackcr0wned
     
    #2
  3. Ich probier gerad drann rum. Kannst du mir evt. sagen woran bzw an welchem Schieberegler es liegt?
     
    #3
  4. Detroox
    Offline

    Detroox

    Hab ich auch... Hab mir nen neuen Laptop für 1200€ gekauft und dann sowas... Immer mal wieder kommt ein kurzer Hänger und wenn das beim Musikhören passiert, könnte man austicken... Das hört sich dann so an, als würde ein Transformer von hinten genommen werden... >__<#
     
    #4
  5. R O N I N
    Offline

    R O N I N Ehem. Teammitglied

    Registriert seit:
    2. März 2012
    Beiträge:
    806
    Ort:
    Bayern
    Minecraft:
    Blackcr0wned
    Also ich hatte dieses Problem noch nie und kann daher nichts Genaueres dazu sagen.
    Am besten wendet man sich für sowas an ein Board, das auf Computer spezialisiert ist ;)






    MfG
    Blackcr0wned
     
    #5
  6. Hm... Hab jetzt ein neues MainBoard drinn und dementsprechend auch anderen Prozessor etc, hab bis jetzt keine Probleme festgestellt.
    Mal hoffen das bleibt so.
     
    #6
  7. R O N I N
    Offline

    R O N I N Ehem. Teammitglied

    Registriert seit:
    2. März 2012
    Beiträge:
    806
    Ort:
    Bayern
    Minecraft:
    Blackcr0wned
    Ok, dann wäre das Thema somit erledigt :)
    ~TIme to close?





    MfG
    Blackcr0wned
     
    #7
  8. Ja es lag tatsächlich dran das die Soundkarte veraltet war, genauso wie das Board. Hab ja nun wieder mein neueres Board drinn.
    Ich makier das Thema mal in der Überschrift.
     
    #8
  9. R O N I N
    Offline

    R O N I N Ehem. Teammitglied

    Registriert seit:
    2. März 2012
    Beiträge:
    806
    Ort:
    Bayern
    Minecraft:
    Blackcr0wned
    [align=center][align=center][align=center][​IMG][/align]
    [/align]
    [/align]
     
    #9
  10. R O N I N
    Offline

    R O N I N Ehem. Teammitglied

    Registriert seit:
    2. März 2012
    Beiträge:
    806
    Ort:
    Bayern
    Minecraft:
    Blackcr0wned
    [align=center][align=center][align=center][​IMG][/align]
    [/align]
    [/align]
     
    #10
Status des Themas:
Es sind keine weiteren Antworten möglich.