[Erledigt] ZombeModPack+HD MC Patcher= Error?!

Dieses Thema im Forum "Singleplayermods" wurde erstellt von Gelöschter Nutzer, 18. April 2012.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Hi,
    Ich hab seit 1.2.5 gewartet bis mein Texture Pack draussen war. Als es denn draussen war, hab ich dann Mit dem MC HD Patcher (richtige Version)
    die minecraft.jar gepatcht. Ich hab Zombe Modpack und Toomanyitems als Mods drinne. Als ich Minecraft denn gestartet habe, ging Zombe Modpack net mehr.
    Also hab ich Zombe Modpack wieder installiert und alle class Dateien erneut in die minecraft.jar gezogen. Als ich dann wieder Minecraft starten wollte -> Blackscreen

    Heisst das jetzt das ich ohne Texture Pack bis zur 1.3 spielen muss, oder gibt es da eine andernweitige Lösung?
     
    #1
  2. Dean
    Offline

    Dean Administrator Entwickler

    Registriert seit:
    11. August 2011
    Beiträge:
    2.109
    Ort:
    NRW
    Minecraft:
    DeanR
    Zuerst das Modpack und dann TMI, danach sollte es gehen.
     
    #2
  3. Ok danke DeanR jetzt gehts. Hab erst Modpack dann Toomanyitems und dann HD gepatcht und jetzt gehts.
    Bitte -> close
     
    #3
Status des Themas:
Es sind keine weiteren Antworten möglich.