1. Es freut uns dass du in unser Minecraft Forum gefunden hast. Hier kannst du mit über 130.000 Minecraft Fans über Minecraft diskutieren, Fragen stellen und anderen helfen. In diesem Minecraft Forum kannst du auch nach Teammitgliedern, Administratoren, Moderatoren , Supporter oder Sponsoren suchen. Gerne kannst du im Offtopic Bereich unseres Minecraft Forums auch über nicht Minecraft spezifische Themen reden. Wir hoffen dir gefällt es in unserem Minecraft Forum!

Error beim Laden einer Config | Path wird nicht gefunden

Dieses Thema im Forum "Programmierung" wurde erstellt von ThunderFlo, 24. März 2014.


  1. ThunderFlo
    Offline

    ThunderFlo

    Registriert seit:
    22. September 2013
    Beiträge:
    53
    Hallo liebes Minecraft-Server.eu Forum,

    ich hab ein Problem mit dem Laden meiner Config für mein Plugin. Die Konsole schmeißt einen Error das der angegebene Pfad nicht gefunden werden kann...

    Error: Hier gehts zum Error...

    Code: Hier gehts zu meinen Code...

    Falls mir jemand helfen könnte, wäre ich sehr dankbar! :)
     
  2. Du solltest die Initialisierung der Variablen erst nach laden des Plugins (onEnable) initialisieren, deswegen gibt es diese Methode.

    Ebenfalls kannst du den absoluten Pfad ausgeben.
     
    Zuletzt von einem Moderator bearbeitet: 24. März 2014
  3. ThunderFlo
    Offline

    ThunderFlo

    Registriert seit:
    22. September 2013
    Beiträge:
    53
    Hat sich erledigt. Danke für die Hilfe! :)

    Ich hab keinen richtigen Ort für meine File ausgewählt... Mein jetziger Code: Link zum fertigen Code...
     
    Zuletzt bearbeitet: 24. März 2014