1. Es freut uns dass du in unser Minecraft Forum gefunden hast. Hier kannst du mit über 130.000 Minecraft Fans über Minecraft diskutieren, Fragen stellen und anderen helfen. In diesem Minecraft Forum kannst du auch nach Teammitgliedern, Administratoren, Moderatoren , Supporter oder Sponsoren suchen. Gerne kannst du im Offtopic Bereich unseres Minecraft Forums auch über nicht Minecraft spezifische Themen reden. Wir hoffen dir gefällt es in unserem Minecraft Forum!

Essentials failed to Load Minecraft 1.8.1

Dieses Thema im Forum "Technischer Support" wurde erstellt von Izyare, 3. Februar 2015.


  1. Izyare
    Offline

    Izyare

    Registriert seit:
    25. Januar 2015
    Beiträge:
    9
    Geschlecht:
    männlich
    Seitdem ich Meinen Server von 1nem auf den Andren Server gezogen habe habe ich einen Error Essentials failed to Load im Anhang die Log
     

    Anhänge:

  2. Werbung
    Online

    Werbung

  3. Hey =)

    das ist ganz normal. Essential gibt es noch nicht für die 1.8 und deshalb kannst du dieses Plug-in nicht verwenden. ;) Das liegt daran, dass die gesamte Plug-in Struktur anders ist. :)


    Mit lieben Grüßen

    Heiko l Heikosservertutorials
     
  4. Izyare
    Offline

    Izyare

    Registriert seit:
    25. Januar 2015
    Beiträge:
    9
    Geschlecht:
    männlich
    Klar gibt es das für die 1.8 ^^ hat davor aufn andren 1.8 server auch gefunkt ich habe den Wirklich nur vom 1Vser in den andren Vser reingezogen und nun klappet es bei beiden net mehr Komischer weise
     
  5. Ach gut, dann war ich da falsch informiert, sry dafür. ;) Hast du schon mal versucht, dir das Plug-in neu herunterzuladen?
     
  6. Izyare
    Offline

    Izyare

    Registriert seit:
    25. Januar 2015
    Beiträge:
    9
    Geschlecht:
    männlich
    Jop ^^ ging auch nicht
     
  7. LordKaktus
    Offline

    LordKaktus

    Registriert seit:
    31. Dezember 2014
    Beiträge:
    66
    Geschlecht:
    männlich
    "Das liegt daran, dass die gesamte Plug-in Struktur anders ist."

    Hm man lernt nie aus! Dachte schon das hängt mit der Umstellung von veralteten auf neue Methoden seitens bukkit zusammen, die innerhalb des Plugins aufgerufen werden aber in der neuen bukkit-jar nicht mehr existieren.
     
  8. Barkas
    Offline

    Barkas

    Registriert seit:
    10. Dezember 2013
    Beiträge:
    20
    Geschlecht:
    männlich
    Minecraft:
    JustBarkas
    http://www.curse.com/bukkit-plugins/minecraft/essentials
    Danach wurde die letzte offizielle Version im März letzten Jahres veröffentlicht. Ebenfalls steht dort, dass es keine offizielle Essentials Version für Minecraft 1.8+ gibt.

    Bei mir hatte Essentials auch zu Folge, das ich keine Blöcke mehr platzieren konnte und das sogar als OP. Man kann bei den derzeitigen kursierenden Versionen von Essentials allgemein für nicht garantieren, weshalb ich persönlich das simple CommandBook bevorzuge. Was dort nicht enthalten ist kann durch weitere Plugins noch immer hinzugefügt werden.