Essentials Plugin Problem

Dieses Thema im Forum "Server Plugins" wurde erstellt von XenonHD, 14. August 2013.

  1. XenonHD
    Offline

    XenonHD

    Registriert seit:
    5. Mai 2013
    Beiträge:
    2
    Hey Leute, ich habe ein kleines Problem. Also ich hab das Plugin Essentials auf mein Server drauf gemacht, und wollte jetzt die Map "Beast Mode" von Xisuma spielen. Aber das ganze Problem ist, wenn ich mich in die Lobby teleportieren will, werde ich nicht teleportiert, weil die Commandblöcke das nicht machen. In den Server Properties sind die Commandblöcke angeschaltet. Aber wenn ich z.B in einer anderen Welt ein anderen Befehl in den Commandblock eingebe z.B ein Potion Effect funktioniert alles! Nur die Teleportations Befehle funktionieren nicht.
    In der "Beast Mode" Map sind in den Commandblöcke die Befehle /tp drine aber die funktionieren nicht und auch die anderen Tele.... Befehle von Essentials funktionieren nicht. :/
    Ich bitte um Hilfe ?

    LG
    XenonHD
     
    #1
  2. SecretCookie6
    Offline

    SecretCookie6

    Registriert seit:
    10. Juni 2013
    Beiträge:
    16
    Minecraft:
    IPodKiller6
    Versuchs einfach mal ohne Essentials.
     
    #2
  3. XenonHD
    Offline

    XenonHD

    Registriert seit:
    5. Mai 2013
    Beiträge:
    2
    Ja ohne geht es ja aber ich brauch Essentials, aber das mit den Commandblöcken auch.
     
    #3
  4. MiCrJonas
    Offline

    MiCrJonas

    Registriert seit:
    29. Oktober 2012
    Beiträge:
    1.069
    Wenn in den CommandBlöcken die Teleportation zu Koordinaten ist, muss dort ohne Essential /tp <x> <y> <z> stehen. Essentials deaktiviert das Teleportieren zu Koordinaten mit "/tp" stattdessen müsstest du in die CommandBlöcke schreiben "/tppos <x> <y> <z> Leider kann man diesen Befehl nur für sich selber benutzen und nicht für andere Spieler. Von daher musst du Essentials vom Server runter machen oder Warps erstellen, zu denen du dich mit dem CommandBlock porten kannst
    (warp <Warp> <Spieler> -> warp <Warp> @p).

    - - - Aktualisiert - - -

    Edit: In der neusten Essentials-Version funktioniert alles, wie es soll und du es haben möchtest ;)
     
    #4