• Es freut uns dass du in unser Minecraft Forum gefunden hast. Hier kannst du mit über 130.000 Minecraft Fans über Minecraft diskutieren, Fragen stellen und anderen helfen. In diesem Minecraft Forum kannst du auch nach Teammitgliedern, Administratoren, Moderatoren , Supporter oder Sponsoren suchen. Gerne kannst du im Offtopic Bereich unseres Minecraft Forums auch über nicht Minecraft spezifische Themen reden. Wir hoffen dir gefällt es in unserem Minecraft Forum!

Erledigt Essentials Problem

NikNator10

Minecrafter
Mitglied seit
7 April 2019
Beiträge
10
Hallo,
Ich habe seit kurzem ein BungeeCord Netwerk aufgemacht, aber Essentials fehlt mir.
Ich habe versucht es zu installieren, aber da steht: Essentials failed to load, read the log file.
Und bei /pl wird Essentials rot markiert.
So sehen die Logs aus:

Kann mir wer helfen?

Danke im Voraus
:D
 

Anhänge

❤️可愛いちゃん️❤️

Threadripper
Osterei Experte
Mitglied seit
19 Mai 2014
Beiträge
1.197
Alter
2
Es scheint, dass einige deiner Plugins beschädigt sind. Lade sie nochmal neu runter. Der Server selbst scheint auch nicht mehr in Ordnung zu sein, von daher alle .jar Dateien austauschen.

Edit: Erster, take that @SirYwell
 

SirYwell

Vorarbeiter
Osterei Experte
Mitglied seit
30 Juni 2017
Beiträge
229
Alter
20
Minecraft
SirYwell
Ich glaube das sagt alles:
Caused by: java.util.zip.ZipException: zip file is empty
Du hast irgendwie eine falsche Datei heruntergeladen.

Edit: Zwar nur zweiter, aber da die Formatierung aus VS Code übernommen wurde, bin ich der Gewinner der Herzen.
 
Zuletzt bearbeitet:

rari Mani

Minecrafter
Mitglied seit
10 Juni 2019
Beiträge
9
Du kannst auch PlugMan installieren das Plugin sagt dann die FehlerMeldung :D
 

NikNator10

Minecrafter
Mitglied seit
7 April 2019
Beiträge
10
Ich hab es auch mit PlugMan versucht, aber ich hab dann /plugman enable Essentials eingegeben, dann war bei /pl Essentials auf grün und dann gab ich /rl ein und da war Essentials auf rot und PlugMan war weg xD


EDIT: Ich habe die Logs durchgeschaut und dort stand:
Code:
[23:15:10] [Server thread/ERROR]: [Essentials] You are running an unsupported server version!
Bin ich einfach zu blöd Essentials zu downloaden oder versteckt es sich vor mir xD........Kann mir also bitte irgendjemand den Link zum Download für die 1.8 schicken....Ich hab alles versucht....:(
 

HansDev

Schafhirte
Mitglied seit
27 September 2018
Beiträge
113
Hey NikNator10,
die Entwicklung von Essentials wurde seit der Minecraft-Version 1.7 eingestellt. Allerdings haben einige unabhängige Entwickler das Projekt weitergeführt (und aktualisieren das immer noch ständig) unter dem Namen "EssentialsX". Den Link zur SpigotMC-Seite findest du hier: https://www.spigotmc.org/resources/essentialsx.9089/).
Ich hoffe ich konnte dir helfen
Mit freundlichen Grüßen
HansDev
 

NikNator10

Minecrafter
Mitglied seit
7 April 2019
Beiträge
10
Danke HansDev, das habe ich schon gefunden. Muss ich da aber auf "Download Now" drücken oder auf "Download From Jenkins"?

Mit freundlichen Grüßen
NikNator10
 

HansDev

Schafhirte
Mitglied seit
27 September 2018
Beiträge
113
Hey NikNator10,
es reicht vollkommen aus, wenn du über "Download Now" die Zip-Datei herunterlädst. Allerdings musst du diese Datei erst noch entpacken (mit einem zip-Programm wie 7-zip oder WinRar). Dort im Ordner "EssentialsX" findest du dann die verschiedenen .jar-Dateien (also die einzelnen Essentials-Plugins).
Der Server selbst kann nur die .jar-Dateien als Plugins laden, wenn du nur die heruntergeladene Datei in den plugins-Ordner ziehst, ohne sie zu entpacken, wird Essentials nicht geladen und es kommt zu Fehlermeldungen im log.
Ich hoffe ich konnte dir helfen
Mit freundlichen Grüßen
Hansdev
 

Malfrador

Workaholic
Osterei Experte
Mitglied seit
16 Juni 2013
Beiträge
765
Minecraft
Malfrador
Ich hab es auch mit PlugMan versucht, aber ich hab dann /plugman enable Essentials eingegeben, dann war bei /pl Essentials auf grün und dann gab ich /rl ein und da war Essentials auf rot und PlugMan war weg xD


EDIT: Ich habe die Logs durchgeschaut und dort stand:
Code:
[23:15:10] [Server thread/ERROR]: [Essentials] You are running an unsupported server version!
Bin ich einfach zu blöd Essentials zu downloaden oder versteckt es sich vor mir xD........Kann mir also bitte irgendjemand den Link zum Download für die 1.8 schicken....Ich hab alles versucht....:(
(Ich gehe davon aus, das /rl ein Alias für /reload ist)
Bitte niemals niemals einen Server reloaden, der mehrere Plugins nutzt. Ein Reload ist grundsätzlich nicht empfehlenswert und kann haufenweise Fehler produzieren. Einfach immer einen richtigen Neustart durchführen oder maximal simple Plugins mit Plugman einzeln reloaden.
 
Allgemein
Hilfe Benutzer
    SirYwell SirYwell: Morgen
    Oben