Essentials Spawn

Dieses Thema im Forum "Server Plugins" wurde erstellt von sqweegel555, 30. Juni 2013.

  1. sqweegel555
    Offline

    sqweegel555

    Registriert seit:
    11. Mai 2012
    Beiträge:
    71
    Hallo, ich habe ein Problem mit Essentials Spawn ich hab am meinem Spawn den spawn Punkt gesetzt aber wenn sich User registrieren sind sie irgendwo im Wasser und das verstehe ich einfach nicht :( Hier meine Essentials Spawn Einstellungen ich weiß nicht ob da was falsch ist:
    ############################################################
    # +------------------------------------------------------+ #
    # | Essentials Spawn / New Players | #
    # +------------------------------------------------------+ #
    ############################################################


    newbies:
    # Should we announce to the server when someone logs in for the first time?
    # If so, use this format, replacing {DISPLAYNAME} with the player name.
    # If not, set to ''
    #announce-format: ''
    announce-format: '&dWelcome {DISPLAYNAME}&d to the server!'


    # When we spawn for the first time, which spawnpoint do we use?
    # Set to "none" if you want to use the spawn point of the world.
    spawnpoint: default


    # Do we want to give users anything on first join? Set to '' to disable
    # This kit will be given regardless of cost, and permissions.
    #kit: ''
    kit: tools


    # Set this to lowest, if you want Multiverse to handle the respawning.
    # Set this to high, if you want EssentialsSpawn to handle the respawning.
    # Set this to highest, if you want to force EssentialsSpawn to handle the respawning.
    respawn-listener-priority: high


    # When users die, should they respawn at their first home or bed, instead of the spawnpoint?
    respawn-at-home: false


    # End of File <-- No seriously, you're done with configuration.
     
    #1
  2. Sn0wBlizz4rd
    Offline

    Sn0wBlizz4rd

    Registriert seit:
    26. September 2012
    Beiträge:
    424
    Minecraft:
    Sn0wBlizz4rd
    Geh zu dem Spawnpoint, und gebe die drei ein:
    - /setspawn
    - /setspawn default
    - /mv setspawn

    Dann setzt du in Essentials "respawn-listener-priority" auf highest.
    Fertig! (PS: Manchmal hilft es einfach die Anmerkungen in der Config zu lesen...)
     
    #2
  3. dani7998
    Offline

    dani7998

    Registriert seit:
    8. Juli 2012
    Beiträge:
    30
    /mv setspawn ist dar die lösung aber dar muss mann Multivers trauf haben ich kenn das Problem von Authme du must halt Multivers benutzen.

    mfg dani7998
     
    #3
  4. Sn0wBlizz4rd
    Offline

    Sn0wBlizz4rd

    Registriert seit:
    26. September 2012
    Beiträge:
    424
    Minecraft:
    Sn0wBlizz4rd
    Und jetzt noch mal auf Deutsch bitte! MultiVerse hat grundsätzlich so ziemlich jeder drauf, und was hat dein "AuthMe" damit zu tun?
    Nicht jeder Server ist cracked.
     
    #4