1. Es freut uns dass du in unser Minecraft Forum gefunden hast. Hier kannst du mit über 130.000 Minecraft Fans über Minecraft diskutieren, Fragen stellen und anderen helfen. In diesem Minecraft Forum kannst du auch nach Teammitgliedern, Administratoren, Moderatoren , Supporter oder Sponsoren suchen. Gerne kannst du im Offtopic Bereich unseres Minecraft Forums auch über nicht Minecraft spezifische Themen reden. Wir hoffen dir gefällt es in unserem Minecraft Forum!

Essentials Wither Problem

Dieses Thema im Forum "Server Plugins" wurde erstellt von PJonny, 21. April 2016.

  1. PJonny
    Offline

    PJonny

    Registriert seit:
    23. August 2015
    Beiträge:
    17
    Hey ho Leute,
    ich habe jetzt schon einige Sachen ausprobiert und auch an Essentials und WorldGuard rumgespielt, jedoch habe ich folgendes Problem:
    Obwohl ich bei Essentials folgendes eingestellt habe:
    disable:
    fall: false
    pvp: false
    drown: false
    suffocate: false
    lavadmg: false
    projectiles: false
    contactdmg: false
    firedmg: false
    lightning: false
    wither: true
    Kann der Wither immer noch von jedem Spieler beschworen werden. Auch andere Plugins, die das verhindern sollen funktionieren leider nicht.
     
    #1
  2. Werbung
    Online

    Werbung

  3. Vazug
    Online

    Vazug

    Was hast du in deiner WorldGuard-Config stehen? Die hat mehr Priorität als die Essentials-Config.
     
    #2
  4. PJonny
    Offline

    PJonny

    Registriert seit:
    23. August 2015
    Beiträge:
    17
    Bei WorldGuard kann man den Wither ja nicht direkt Blockieren, sondern nur seinen Schaden an der Umwelt:

    mobs:
    block-creeper-explosions: false
    block-creeper-block-damage: true
    block-wither-explosions: true
    block-wither-block-damage: true
    block-wither-skull-explosions: true
    block-wither-skull-block-damage: true
    block-enderdragon-block-damage: false
    block-enderdragon-portal-creation: false
    block-fireball-explosions: false
    block-fireball-block-damage: false
    anti-wolf-dumbness: false
    allow-tamed-spawns: true
    disable-enderman-griefing: true
    disable-snowman-trails: false
    block-painting-destroy: false
    block-item-frame-destroy: false
    block-plugin-spawning: true
    block-above-ground-slimes: false
    block-other-explosions: false
    block-zombie-door-destruction: false
    block-creature-spawn: []
     
    #3
  5. PJonny
    Offline

    PJonny

    Registriert seit:
    23. August 2015
    Beiträge:
    17
    #Gelöst
    Habe mir jetzt nen Plugin geholt, welches endlich auch mal Funktioniert.
    Danke trotzdem
     
    #4
  6. Alienshive
    Offline

    Alienshive

    Registriert seit:
    5. Januar 2016
    Beiträge:
    5
    Dürfen wir erfahren wie das Plugin heisst? Dann wäre damit vielleicht auch anderen geholfen
     
    #5
  7. PJonny
    Offline

    PJonny

    Registriert seit:
    23. August 2015
    Beiträge:
    17
    Ja klar sorry :D
    Das ganze Plugin war das einzige, was bei mir funktionier that und es hat den simplen Namen:
    NoWither

    Muss man halt in der Config die Welten einstellen, in denen kein Wither gespawnt werden darf und dann klappt es PERFEKT :D
     
    #6