• Es freut uns dass du in unser Minecraft Forum gefunden hast. Hier kannst du mit über 130.000 Minecraft Fans über Minecraft diskutieren, Fragen stellen und anderen helfen. In diesem Minecraft Forum kannst du auch nach Teammitgliedern, Administratoren, Moderatoren , Supporter oder Sponsoren suchen. Gerne kannst du im Offtopic Bereich unseres Minecraft Forums auch über nicht Minecraft spezifische Themen reden. Wir hoffen dir gefällt es in unserem Minecraft Forum!

Extra Utilities 2 mod funktioniert nicht bei mir

stuffel130

Minecrafter
Mitglied seit
11 Juni 2017
Beiträge
12
#1
Ich habe versucht die Mod Extra Utilities 2 zu installieren aber ich fand keine Items zu dieser Mod in LITW. Ich konnte auch nichts craften.
Es kam keine Fehlermeldung oder sonstiges das etwas nicht stimmen könnte oder das die Version falsch sei.
Ich bin echt überfragt. Weiß jemand was der Fehler sein kann oder wieso ich keine Items habe?
Selbst wenn ich unter dem Mod Namen etwas versuche zu finden ist da nix.

Ich habe LITW 1.7.10 und die Mod mit der ich es versucht habe ist Extra Utilities 2 - 1.10.2 - 1.3.0
 

JTK222

Enderdragonjäger
Mitglied seit
5 September 2013
Beiträge
1.061
Bewertungen
314
Minecraft
JTK222
#2
Dass ist nicht dein ernst?
Du versuchst für die 1.7.10 eine 1.10.2 version zu installieren. Und schreibst es sogar noch selbst....
 

stuffel130

Minecrafter
Mitglied seit
11 Juni 2017
Beiträge
12
#3
Ich habe es mit der älteren Version Extra Utilities und Extra Utilities 2 versucht und beide gehen nicht. Sonst würde ich ja nicht fragen.
 

stuffel130

Minecrafter
Mitglied seit
11 Juni 2017
Beiträge
12
#4
Hab es geschafft. Habe mir jetzt EU bei Curse Forge runtergeladen. Ich denke die jar.Datei die ich vorher für 1.7.10 benutzt hatte war kaputt.
 

JTK222

Enderdragonjäger
Mitglied seit
5 September 2013
Beiträge
1.061
Bewertungen
314
Minecraft
JTK222
#5
Wo hast du diese den gedownloadet, und wie kommst du überhaupt darauf dass eine 1.10.2 version auf der 1.7.10 funktioniert?
Einige seiten sind nicht ganz so ehrlich wenn es um die downloads geht.
 
Allgemein
Help Benutzer
    maybeto maybeto: ya, es lebe die Lügenpresse....
    Oben