Fail Exception WAS ZUM ?

Dieses Thema im Forum "Technischer Support" wurde erstellt von EvoX6, 5. Dezember 2012.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. EvoX6
    Offline

    EvoX6

    Registriert seit:
    3. September 2012
    Beiträge:
    9
    Hi liebe Gemeinde,
    hat jemand eine ahnung wie dieses Problem zustande kommt?

    Plugin: ClanWars_6.4

    2012-12-05 21:18:35 [SEVERE] Could not load 'plugins/ClanWars_6.4.jar' in folder 'plugins'
    org.bukkit.plugin.InvalidPluginException: java.lang.UnsupportedClassVersionError: com/entrapmentserver/ClanWars : Unsupported major.minor version 51.0
    at org.bukkit.plugin.java.JavaPluginLoader.loadPlugin(JavaPluginLoader.java:154)
    at org.bukkit.plugin.SimplePluginManager.loadPlugin(SimplePluginManager.java:305)
    at org.bukkit.plugin.SimplePluginManager.loadPlugins(SimplePluginManager.java:230)
    at org.bukkit.craftbukkit.CraftServer.loadPlugins(CraftServer.java:227)
    at org.bukkit.craftbukkit.CraftServer.<init>(CraftServer.java:205)
    at net.minecraft.server.ServerConfigurationManagerAbstract.<init>(ServerConfigurationManagerAbstract.java:51)
    at net.minecraft.server.ServerConfigurationManager.<init>(SourceFile:11)
    at net.minecraft.server.DedicatedServer.init(DedicatedServer.java:111)
    at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:398)
    at net.minecraft.server.ThreadServerApplication.run(SourceFile:856)
    Caused by: java.lang.UnsupportedClassVersionError: com/entrapmentserver/ClanWars : Unsupported major.minor version 51.0
    at java.lang.ClassLoader.defineClass1(Native Method)
    at java.lang.ClassLoader.defineClassCond(ClassLoader.java:631)
    at java.lang.ClassLoader.defineClass(ClassLoader.java:615)
    at java.security.SecureClassLoader.defineClass(SecureClassLoader.java:141)
    at java.net.URLClassLoader.defineClass(URLClassLoader.java:283)
    at java.net.URLClassLoader.access$000(URLClassLoader.java:58)
    at java.net.URLClassLoader$1.run(URLClassLoader.java:197)
    at java.security.AccessController.doPrivileged(Native Method)
    at java.net.URLClassLoader.findClass(URLClassLoader.java:190)
    at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:44)
    at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:29)
    at java.lang.ClassLoader.loadClass(ClassLoader.java:306)
    at java.lang.ClassLoader.loadClass(ClassLoader.java:247)
    at java.lang.Class.forName0(Native Method)
    at java.lang.Class.forName(Class.java:247)
    at org.bukkit.plugin.java.JavaPluginLoader.loadPlugin(JavaPluginLoader.java:143)
    ... 9 more
    2012-12-05 21:18:35 [SEVERE] Could not load 'plugins/Sentry.jar' in folder 'plugins'
    org.bukkit.plugin.UnknownDependencyException: Citizens
    at org.bukkit.plugin.SimplePluginManager.loadPlugins(SimplePluginManager.java:195)
    at org.bukkit.craftbukkit.CraftServer.loadPlugins(CraftServer.java:227)
    at org.bukkit.craftbukkit.CraftServer.<init>(CraftServer.java:205)
    at net.minecraft.server.ServerConfigurationManagerAbstract.<init>(ServerConfigurationManagerAbstract.java:51)
    at net.minecraft.server.ServerConfigurationManager.<init>(SourceFile:11)
    at net.minecraft.server.DedicatedServer.init(DedicatedServer.java:111)
    at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:398)
    at net.minecraft.server.ThreadServerApplication.run(SourceFile:856)
     
    #1
  2. Galahad
    Offline

    Galahad

    Registriert seit:
    26. September 2012
    Beiträge:
    197
    Ort:
    Erlangen
    Nutze bitte Pastebin.com für deine ServerLogs.
     
    #2
  3. Smuil
    Offline

    Smuil

    Auf deinem Server ist anscheinend Java 6 installiert. Das Plugin benötigt Java 7



    bei der 2. Fehlermeldung fehlt dir das Plugin Citizens
     
    #3
  4. EvoX6
    Offline

    EvoX6

    Registriert seit:
    3. September 2012
    Beiträge:
    9
    Achso ja sry hatte ich übersehen das mit Citizens ist gewollt :) das ist momentan auch buggy
    trotzdem danke für die info
     
    #4
  5. AchtungTroll
    Offline

    AchtungTroll

    Registriert seit:
    9. Juli 2012
    Beiträge:
    330
    Ort:
    Erfurt
    Minecraft:
    Xusiy
    sieht wohl aus, die Version ist outdated.
    Oder sie passen nicht zusammen.
     
    #5
  6. EvoX6
    Offline

    EvoX6

    Registriert seit:
    3. September 2012
    Beiträge:
    9
    vom Plugin selbst her oder allgemein Java ?
     
    #6
  7. Smuil
    Offline

    Smuil

    Java allgemein. Das Plugin benötigt java 7, wie ich oben schon geschrieben habe.
     
    #7
  8. EvoX6
    Offline

    EvoX6

    Registriert seit:
    3. September 2012
    Beiträge:
    9
    kk ich sag bescheid wenn ich fertig hab.

    danke an euch :)
     
    #8
  9. EvoX6
    Offline

    EvoX6

    Registriert seit:
    3. September 2012
    Beiträge:
    9
    OK Leute hat alles super gekappt danke :)
     
    #9
Status des Themas:
Es sind keine weiteren Antworten möglich.