Flans Mod für Bukkit Server mit Minecraft 1.2.5

Dieses Thema im Forum "Technischer Support" wurde erstellt von Mineworker-Bukkit, 19. Juli 2012.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Mineworker-Bukkit
    Offline

    Mineworker-Bukkit

    Registriert seit:
    15. Juli 2012
    Beiträge:
    1
    Weiß jemand ob es irgendwie möglich ist auf einem Bukkitserver mit der Version 1.2.5 einen Waffenmod zu installieren? Wenn möglich sollte das Flans Mod sein :?:
     
    #1
  2. Solarkocher
    Offline

    Solarkocher Ehem. Teammitglied

    Registriert seit:
    30. Januar 2012
    Beiträge:
    636
    Das ist dann ein Modserver. Aber Möglich ist das.

    Nur so als Info: Deine User müssen dann aber auch einen Client haben, welcher diesen Mod ebenfalls hat.
     
    #2
  3. LBuilder
    Offline

    LBuilder

    Registriert seit:
    2. April 2012
    Beiträge:
    708
    Minecraft:
    SchnitzelDE
    probiers mal mit Spoutcraft dazu gibt es extra plugins auf bukkit.org
    ps: wenn du ein Spoutcraft-Plugin drauf hast brauchst du dann auch das "Spiel" Spoutcraft
    Spoucraft bekommst du von spout.org
     
    #3
Status des Themas:
Es sind keine weiteren Antworten möglich.