1. Es freut uns dass du in unser Minecraft Forum gefunden hast. Hier kannst du mit über 130.000 Minecraft Fans über Minecraft diskutieren, Fragen stellen und anderen helfen. In diesem Minecraft Forum kannst du auch nach Teammitgliedern, Administratoren, Moderatoren , Supporter oder Sponsoren suchen. Gerne kannst du im Offtopic Bereich unseres Minecraft Forums auch über nicht Minecraft spezifische Themen reden. Wir hoffen dir gefällt es in unserem Minecraft Forum!

FPS Begrenzung?

Dieses Thema im Forum "PC Bereich" wurde erstellt von neo2012, 27. Februar 2014.


  1. neo2012
    Offline

    neo2012 Gesperrt

    Registriert seit:
    17. August 2011
    Beiträge:
    374
    Minecraft:
    bubbleblubbla
    Grüßt euch,
    heute ist meine neue Grafikkarte gekommen und natürlich habe ich sie sogleich eingebaut^^.
    Mein Problem lautet wie folgt: Ich habe bisher mehrere Einstellungen getestet, die FPS sind allerdings bei allen Einstellungen mehr oder weniger die Selbe, sie verändert sich also kaum. Ob mit Shader 64rp und sichtweite Far +16 oder default mit shader auf sichtweite normal es sind fast die selben FPS. Ich habe die Vermutung das irgendwelche Energiesparoptionen die Grafikkarte bremsen.
    Ich habe bisher in den Nvidia Systemsteuerung die Minecraft Optionen mit Optifine und ein Tool namens GPU TWEAK alles auf performance gesetzt, allerdings besteht das Problem weiterhin. Gibt es weitere Barrieren, die die Grafikkarte asubremsen könnten (Energiesparoptionen, etc)?

    lG Neo
     
  2. Werbung
    Online

    Werbung

  3. Black_Wolf0504
    Offline

    Black_Wolf0504

    Registriert seit:
    14. Juli 2012
    Beiträge:
    3
    Minecraft:
    Black_Wolf0504
    Ich tippe Mal, das nicht die Karte das Problem ist sondern die Java Standart Ram Zuweisung.

    Kurze Erklärung:

    Start -> Systemsteuerung -> System -> erweiterte Systemeinstellungen -> (Reiter) Erweitert -> Umgebungsvariablen (ganz unten) -> oberes "Neu".
    Name der Variablen: _JAVA_OPTIONS
    Wert der Variablen: -Xincgc -Xms3072m -Xmx5120m <- die Zahlen stehen für die zuweisung des Arbeitsspeichers deines Pc´s
    Wenn du nicht mehr als 4 GB in deinem Rechner verbaut hast, dann ist zu empfehlen das du die 5120 ersetzt zu 2048 und die erste Zahl zu 1024. Somit werden Java Programmen ab Start schon "erste Zahl" bis "zweite Zahl" an Ram zugewiesen.
    -> OK
    Noch einmal "Neu" klicken
    Name der Variablen: Path
    Wert der Variablen: (Systempfad der Javainstallation) z.B C:\Program Files\Java\jre7\bin <- je nach Installation von Java kann es auch an einem anderen Ort gespeichert sein oder wenn Java6 noch im gebrauch ist dann ist es C:\Program Files\Java\jre6\bin
    wieder Ok Klicken, und Minecarft starten.

    mfg Black_Wolf
     
  4. RaphixxYT
    Offline

    RaphixxYT Gesperrt

    Registriert seit:
    16. Dezember 2013
    Beiträge:
    53
    Das ist absoluter Käse.

    Schalte mal in deinen Minecraft-Einstellungen VSYNC aus!
    Dann hast du mehr als 60 FPS.

    Zitat Wikipedia:
     
  5. neo2012
    Offline

    neo2012 Gesperrt

    Registriert seit:
    17. August 2011
    Beiträge:
    374
    Minecraft:
    bubbleblubbla
    um weiteren super-billigen Lösungen vorzubeugen: ich nutze für mc genug ram, java 7 64bit ist installiert und wird verwendet, ALLE IN MINECRAFT BESTEHENDEN SETTINGS SIND ALS URSACHE AUSZUSCHLIEßEN.
     
  6. RaphixxYT
    Offline

    RaphixxYT Gesperrt

    Registriert seit:
    16. Dezember 2013
    Beiträge:
    53
    Bist du dir auch sicher das du VSYNC auf OFF geschalten hast?

    Manche sagen: "Ja ich habe alles perfekt usw." und dann stellt sich heraus das doch VSYNC auf ON gestellt ist!
     
  7. neo2012
    Offline

    neo2012 Gesperrt

    Registriert seit:
    17. August 2011
    Beiträge:
    374
    Minecraft:
    bubbleblubbla
    Optifine:
    ofRenderDistanceChunks:12
    ofFogType:3
    ofFogStart:0.8
    ofMipmapType:0
    ofLoadFar:true
    ofPreloadedChunks:8
    ofOcclusionFancy:true
    ofSmoothFps:false
    ofSmoothWorld:false
    ofAoLevel:1.0
    ofClouds:2
    ofCloudsHeight:0.0
    ofTrees:0
    ofGrass:0
    ofDroppedItems:1
    ofRain:0
    ofWater:0
    ofAnimatedWater:0
    ofAnimatedLava:0
    ofAnimatedFire:true
    ofAnimatedPortal:true
    ofAnimatedRedstone:true
    ofAnimatedExplosion:true
    ofAnimatedFlame:true
    ofAnimatedSmoke:true
    ofVoidParticles:true
    ofWaterParticles:true
    ofPortalParticles:true
    ofPotionParticles:true
    ofDrippingWaterLava:true
    ofAnimatedTerrain:true
    ofAnimatedTextures:true
    ofAnimatedItems:true
    ofRainSplash:true
    ofLagometer:false
    ofAutoSaveTicks:40000
    ofBetterGrass:3
    ofConnectedTextures:2
    ofWeather:true
    ofSky:true
    ofStars:true
    ofSunMoon:true
    ofChunkUpdates:5
    ofChunkLoading:2
    ofChunkUpdatesDynamic:true
    ofTime:0
    ofClearWater:true
    ofDepthFog:false
    ofAaLevel:0
    ofProfiler:false
    ofBetterSnow:true
    ofSwampColors:true
    ofRandomMobs:true
    ofSmoothBiomes:true
    ofCustomFonts:true
    ofCustomColors:true
    ofCustomSky:true
    ofShowCapes:true
    ofNaturalTextures:true
    ofLazyChunkLoading:false
    ofFullscreenMode:1920x1080
    ofFastMath:true
    ofFastRender:true
    ofTranslucentBlocks:1
    Minecraft:
    invertYMouse:false
    mouseSensitivity:0.5
    fov:0.2746479
    gamma:1.0
    saturation:0.0
    renderDistance:12
    guiScale:2
    particles:0
    bobView:true
    anaglyph3d:false
    advancedOpengl:true
    maxFps:260
    fboEnable:true
    difficulty:3
    fancyGraphics:true
    ao:2
    clouds:false
    resourcePacks:["Misa.zip","MisasPatch.zip"]
    lastServer:riseofempires.de
    lang:en_US
    chatVisibility:0
    chatColors:true
    chatLinks:true
    chatLinksPrompt:true
    chatOpacity:1.0
    serverTextures:false
    snooperEnabled:false
    fullscreen:false
    enableVsync:false
    hideServerAddress:false
    advancedItemTooltips:true
    pauseOnLostFocus:true
    showCape:true
    touchscreen:false
    overrideWidth:0
    overrideHeight:0
    heldItemTooltips:true
    chatHeightFocused:1.0
    chatHeightUnfocused:1.0
    chatScale:1.0
    chatWidth:1.0
    showInventoryAchievementHint:false
    mipmapLevels:0
    anisotropicFiltering:1
    forceUnicodeFont:false
    Shader:
    TexMinFilB=0
    shadowResMul=1.0
    dtweak=true
    TexMagFilB=0
    handDepthMul=1.0
    shaderPack=RudoPlays Shader.zip
    TexMinFilS=0
    renderResMul=2.0
    TexMagFilS=0
    TexMinFilN=0
    shadowClipFrustrum=false
    TexMagFilN=0
    cloudShadow=false
     
    Zuletzt bearbeitet: 28. Februar 2014
  8. RaphixxYT
    Offline

    RaphixxYT Gesperrt

    Registriert seit:
    16. Dezember 2013
    Beiträge:
    53
    Okay, dann weiß ich auch nicht weiter.
    normalerweise sollte halt maximal 260 FPS angezeigt werden.