Frage zu 1.3

Dieses Thema im Forum "Technischer Support" wurde erstellt von Alemannia1900, 9. August 2012.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Alemannia1900
    Offline

    Alemannia1900 Gesperrt

    Registriert seit:
    6. Februar 2012
    Beiträge:
    418
    Guten Morgen!

    Sind shcon all PLugin (WorldEdit,Essentials,WorldGuard) 1.33 fähig, da ich meien Server jetzt auch mal updaten wollte!
     
    #1
  2. Alemannia1900
    Offline

    Alemannia1900 Gesperrt

    Registriert seit:
    6. Februar 2012
    Beiträge:
    418
    Okay danke für die schnelle antowort! :thumbup:
     
    #2
  3. Smuil
    Offline

    Smuil

    Ich würde eher sagen: Ganz einfach: Gehe nachgucken auf dev.bukkit.org ....
     
    #3
  4. JelleZon_
    Offline

    JelleZon_

    Registriert seit:
    20. Juli 2012
    Beiträge:
    95
    Ort:
    Hessen
    Minecraft:
    JelleZon_
    schon etwas länger
    *hust* ^^
    MinecraftSnowman
     
    #4
  5. Crafter213
    Offline

    Crafter213

    Registriert seit:
    9. August 2012
    Beiträge:
    353
    Das ist das gute an Bukkit: die API
    Beim Update sind fast immer fast alle Plugins kompatibel, außer die API wird grundlegend verändert.
    Daran sollte sich Mojang bei den Mods mal n Vorbild nehmen... immerhin ist eine MOD-API geplant
     
    #5
Status des Themas:
Es sind keine weiteren Antworten möglich.