frage zu heroes

Dieses Thema im Forum "Server Plugins" wurde erstellt von djplasto, 16. März 2013.

  1. djplasto
    Offline

    djplasto

    Registriert seit:
    10. Februar 2012
    Beiträge:
    57
    Hallo liebe community

    weiß jemand was mit dem plugin Heroes das klassensystem passiert ist?
    bei den entwicklern selber läuft das plugin auf 1.4.7
    auf meinen server allerdings nicht es wird rot makiert kann mir jemand informationen darüber geben?
    oder besser nen link zum funktionierenden plugin ?

    oder brauch das plugin derweil andere plugins zur unterstützung?

    lg jörg
     
    #1
  2. MrOAriO
    Offline

    MrOAriO

    Registriert seit:
    6. Oktober 2012
    Beiträge:
    135
    Minecraft:
    OAriO
    Hmm meine Glaskugel ist kaputt ...

    Bitte mehr Informationen Plugins und Errors
     
    #2
  3. Smuil
    Offline

    Smuil

    Die infos, die er angegeben hat, reichen ;)


    Heroes benötigt Libigot, eine modifizierte spigot version. Downloadbar im Spoutforum, zumindest findet man da alle Links.
     
    #3