[Gelöst]Bukkit Server Welt-PVP geht nicht

Dieses Thema im Forum "Technischer Support" wurde erstellt von MegaDampfnudel, 28. Mai 2015.

  1. MegaDampfnudel
    Offline

    MegaDampfnudel

    Registriert seit:
    8. April 2015
    Beiträge:
    6
    Minecraft:
    MegaDampfnudel
    Hallo,
    ich habe ein Problem auf meinem Bukkit Server. Und zwar geht auf garkeiner Map PVP. Ich habe Bedwars auf meinem Server und heute wollte ich wiedermal Bedwars spielen, aber jedesmal wenn ich meinen Gegner schlagen will kommt im Chat die Meldung: Welt-PVP deaktiviert!
    Ich habe in letzter Zeit keine Änderungen vorgenommen und in der server.properties ist PVP an. Auch habe ich über /mvm set pvp true in der Welt PVP angeschaltet.

    Meine Plugins:
    Aura, Bedwars, BottledExp, ChestShop, ColoredSigns, ColourMotd, Commandspy, CompatNoCheatPlus, Cop, CustomBanPlugin, DynamicBan, dynmap, EasyWarn, EnderWar, Essentials, EssentialsAntiBuild, EssentialsChat, EssentialsSpawn, FullVanish, GroupManager, GunGameRevolution, HeavySpleef, Jobs, Lockette, LogBlock, LogblockTime, MayhemTowerDefense, mcMMO, MGLib, MinePacks, MobArena, Mobile_Workbench, Multiverse-Core, OITC, PlayerHeads, PlotMe, PlugMan, PointsAPI, ProtocolLib, ReminePlugin, Residence, ServerInfo (selbstgeschriebenes Informationsplugin) , SimpleAlias, SuperVanish, SurvivalGames, TimTheEnchanter, TNTRun, TTT, Vault, Votifier, WhitelistMessage, WorldEdit, WorldGuard, ZavAutoMessager

    Ich hoffe ihr könnt mir bei meinem Problem helfen. Danke im Voraus.

    LG MegaDampfnudel
     
    #1
  2. LoganBwDE
    Offline

    LoganBwDE

    Registriert seit:
    26. November 2014
    Beiträge:
    184
    Ort:
    Abtsgmünd
    Minecraft:
    LoganBwDE
    Haste vlt ne WorldGuard Region gesetzt mit flag pvp:deny?
     
    #2
  3. MegaDampfnudel
    Offline

    MegaDampfnudel

    Registriert seit:
    8. April 2015
    Beiträge:
    6
    Minecraft:
    MegaDampfnudel
    Hi,
    Nein hab keine Region erstellt hab sogar schon /rg flag __global__ pvp allow gemacht ohne Erfolg.
    LG MegaDampfnudel
     
    #3
  4. Roeddelproemm
    Offline

    Roeddelproemm

    Registriert seit:
    3. Februar 2015
    Beiträge:
    60
    Minecraft:
    Roeddelproemm
    hast du evtl Multiverse drauf? dort kannst du den Gamemode der Welten ebenfalls einstellen und auch einen ForceGamemode einstellen. Dieser steht in der Hierarchie über den Einstellungen von Worldguard und setzt sich durch.
    Wie hast du die Server.proberties eingestellt? Dort gibt es ebenfalls die Möglichkeit den Gamemode vorzugeben.
     
    #4
  5. Vinnie
    Offline

    Vinnie

    Registriert seit:
    28. Juni 2014
    Beiträge:
    264
    Minecraft:
    Vinnie
    @Roeddelproemm
    @MegaDampfnudel hast du PvP auch über Essentials aktiviert? :D
    Solltest du dort auch machen, da diese Einstellung wiederum alles überschreibt. :p
     
    #5
  6. MegaDampfnudel
    Offline

    MegaDampfnudel

    Registriert seit:
    8. April 2015
    Beiträge:
    6
    Minecraft:
    MegaDampfnudel
    Ich habe sowohl in der server.properties als auch in Essentials PVP angeschaltet. Es ging ja vor ca 3 Tagen auch noch alles und jetzt funktioniert nix mehr obwohl ich keine Änderung vorgenommen hab :/
    Ich hab auch schon die Config von Multiverse gelöscht und neugemacht ohne Erfolg...
     
    #6
  7. Vanille
    Offline

    Vanille

    Registriert seit:
    26. Mai 2015
    Beiträge:
    4
    Ich kenn die meisten deiner Minigames nicht, vielleicht gibts da ne Setting?
     
    #7
  8. MegaDampfnudel
    Offline

    MegaDampfnudel

    Registriert seit:
    8. April 2015
    Beiträge:
    6
    Minecraft:
    MegaDampfnudel
    Nein es gibt meines Wissens keine Einstellung in den Minigames, PvP auszuschalten. Das Problem tritt auch in der normalen Lobby Welt auf...
     
    #8
  9. Vanille
    Offline

    Vanille

    Registriert seit:
    26. Mai 2015
    Beiträge:
    4
    Lass uns mal reden, vllt kann ich dir helfen. TS-IP schick ich dir via PN.
     
    #9
  10. Vinnie
    Offline

    Vinnie

    Registriert seit:
    28. Juni 2014
    Beiträge:
    264
    Minecraft:
    Vinnie
    Ist zwar jetzt nicht der Sinn des Forums... aber ich würde dich, bzw. euch dann bitten, fals ihr ne Lösung findet, diese hier zu erleutern :)
    Gibt schließlich genug Leute, die wahrscheinlich ein ähnliches Problem haben.
     
    #10
  11. Vanille
    Offline

    Vanille

    Registriert seit:
    26. Mai 2015
    Beiträge:
    4
    Vielleicht muss man das genaue Problem finden, um die richtige Lösung zu finden. Vielleicht. Nur Vielleicht. Vielleicht auch nicht. Wer weiß.
     
    #11
  12. MegaDampfnudel
    Offline

    MegaDampfnudel

    Registriert seit:
    8. April 2015
    Beiträge:
    6
    Minecraft:
    MegaDampfnudel
    Okay hab das Problem jetzt gefunden und behoben. Und zwar war anscheinend in der Konfiguration von Residence ein Fehler und wenn ich die Config lösche funktionierts... Hab die komplette Config von Residence neugemacht und PVP und Residence funktionieren beide wieder normal.
    LG MegaDampfnudel
     
    #12