[Gelöst] MV deaktiviert keinen Hunger ...

Dieses Thema im Forum "Technischer Support" wurde erstellt von motte_55, 13. Juli 2015.

  1. motte_55
    Offline

    motte_55

    Registriert seit:
    1. Februar 2015
    Beiträge:
    174
    Minecraft:
    motte_55
    Nabend,

    Ich wollte auf meinem Server in der Lobby den Hunger ausstellen, bei WorldGuard gehts ja net, da man ja bei sowas kein 'allow' oder 'deny' nehmen kann.

    Wenn ich das bei MV (Multiverse) in dem worlds Ordner mache passiert auch nichts.
    Gibt es da noch eine andere art um das einzustellen?

    Ich würde mich über hilfe freuen mfg motte_55


    InGameCommand:

    /rg flag __global__ feed-max-hunger allow

    --> Allow is not a number

    Code (Text):
    1.  
    2.  hunger: 'false'
    3.  
     
    #1
  2. JTK222
    Offline

    JTK222

    Registriert seit:
    5. September 2013
    Beiträge:
    665
    Ort:
    Planet Erde
    Minecraft:
    JTK222
    Der befehl müsste /rg flag __global__ feed-max-hunger true sein
     
    #2
  3. motte_55
    Offline

    motte_55

    Registriert seit:
    1. Februar 2015
    Beiträge:
    174
    Minecraft:
    motte_55
    Von True bei Worldguard hab ich noch nie was gehört aber ich versuchs mal.

    EDIT: Nope es geht nicht
     
    #3
  4. JTK222
    Offline

    JTK222

    Registriert seit:
    5. September 2013
    Beiträge:
    665
    Ort:
    Planet Erde
    Minecraft:
    JTK222
    /region flag region-name feed-delay 1
    /region flag region-name feed-amount 20 füllt jede sekunde die hunger leiste
     
    #4
  5. motte_55
    Offline

    motte_55

    Registriert seit:
    1. Februar 2015
    Beiträge:
    174
    Minecraft:
    motte_55
    Oke Danke :D
     
    #5