1. Es freut uns dass du in unser Minecraft Forum gefunden hast. Hier kannst du mit über 130.000 Minecraft Fans über Minecraft diskutieren, Fragen stellen und anderen helfen. In diesem Minecraft Forum kannst du auch nach Teammitgliedern, Administratoren, Moderatoren , Supporter oder Sponsoren suchen. Gerne kannst du im Offtopic Bereich unseres Minecraft Forums auch über nicht Minecraft spezifische Themen reden. Wir hoffen dir gefällt es in unserem Minecraft Forum!

Große FehlerMeldung

Dieses Thema im Forum "Server Plugins" wurde erstellt von CoPvP, 28. April 2013.


  1. CoPvP
    Offline

    CoPvP Gesperrt

    Registriert seit:
    4. April 2013
    Beiträge:
    71
    Hallo Leute ich habe ein sehr sehr großes Problem es kommt eine Große FehlerMeldung... und Showheal, CustomServerMessages AntiNodus, AntiJoinBot gehen nicht ! und bei CombatLog wen ich da die Messag.yml auf deutsch schreibe geht es nicht auf deutsch aber die Config bleibt auch deutsch ...
    Code (Text):
    1. 2013-04-27 23:13:15 [SEVERE] Could not load 'plugins/AntiNodus.jar' in folder 'plugins'
    2. org.bukkit.plugin.InvalidPluginException: java.lang.UnsupportedClassVersionError: me/FireMensch/AntiNodus/AntiNodus : Unsupported major.minor version 51.0
    3.  at org.bukkit.plugin.java.JavaPluginLoader.loadPlugin(JavaPluginLoader.java:184)
    4.  at org.bukkit.plugin.SimplePluginManager.loadPlugin(SimplePluginManager.java:307)
    5.  at org.bukkit.plugin.SimplePluginManager.loadPlugins(SimplePluginManager.java:231)
    6.  at org.bukkit.craftbukkit.v1_5_R2.CraftServer.loadPlugins(CraftServer.java:261)
    7.  at org.bukkit.craftbukkit.v1_5_R2.CraftServer.<init>(CraftServer.java:239)
    8.  at net.minecraft.server.v1_5_R2.PlayerList.<init>(PlayerList.java:56)
    9.  at net.minecraft.server.v1_5_R2.DedicatedPlayerList.<init>(SourceFile:11)
    10.  at net.minecraft.server.v1_5_R2.DedicatedServer.init(DedicatedServer.java:109)
    11.  at net.minecraft.server.v1_5_R2.MinecraftServer.run(MinecraftServer.java:387)
    12.  at net.minecraft.server.v1_5_R2.ThreadServerApplication.run(SourceFile:573)
    13. Caused by: java.lang.UnsupportedClassVersionError: me/FireMensch/AntiNodus/AntiNodus : Unsupported major.minor version 51.0
    14.  at java.lang.ClassLoader.defineClass1(Native Method)
    15.  at java.lang.ClassLoader.defineClassCond(ClassLoader.java:631)
    16.  at java.lang.ClassLoader.defineClass(ClassLoader.java:615)
    17.  at java.security.SecureClassLoader.defineClass(SecureClassLoader.java:141)
    18.  at java.net.URLClassLoader.defineClass(URLClassLoader.java:283)
    19.  at java.net.URLClassLoader.access$000(URLClassLoader.java:58)
    20.  at java.net.URLClassLoader$1.run(URLClassLoader.java:197)
    21.  at java.security.AccessController.doPrivileged(Native Method)
    22.  at java.net.URLClassLoader.findClass(URLClassLoader.java:190)
    23.  at org.bukkit.plugin.java.PluginClassLoader.findClass0(PluginClassLoader.java:87)
    24.  at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:53)
    25.  at java.lang.ClassLoader.loadClass(ClassLoader.java:306)
    26.  at java.lang.ClassLoader.loadClass(ClassLoader.java:247)
    27.  at java.lang.Class.forName0(Native Method)
    28.  at java.lang.Class.forName(Class.java:247)
    29.  at org.bukkit.plugin.java.JavaPluginLoader.loadPlugin(JavaPluginLoader.java:173)
    30.  ... 9 more
    31. 2013-04-27 23:13:15 [SEVERE] Could not load 'plugins/ShowHeal.jar' in folder 'plugins'
    32. org.bukkit.plugin.InvalidPluginException: java.lang.UnsupportedClassVersionError: me/nepster/ShowHeal/ShowHeal : Unsupported major.minor version 51.0
    33.  at org.bukkit.plugin.java.JavaPluginLoader.loadPlugin(JavaPluginLoader.java:184)
    34.  at org.bukkit.plugin.SimplePluginManager.loadPlugin(SimplePluginManager.java:307)
    35.  at org.bukkit.plugin.SimplePluginManager.loadPlugins(SimplePluginManager.java:231)
    36.  at org.bukkit.craftbukkit.v1_5_R2.CraftServer.loadPlugins(CraftServer.java:261)
    37.  at org.bukkit.craftbukkit.v1_5_R2.CraftServer.<init>(CraftServer.java:239)
    38.  at net.minecraft.server.v1_5_R2.PlayerList.<init>(PlayerList.java:56)
    39.  at net.minecraft.server.v1_5_R2.DedicatedPlayerList.<init>(SourceFile:11)
    40.  at net.minecraft.server.v1_5_R2.DedicatedServer.init(DedicatedServer.java:109)
    41.  at net.minecraft.server.v1_5_R2.MinecraftServer.run(MinecraftServer.java:387)
    42.  at net.minecraft.server.v1_5_R2.ThreadServerApplication.run(SourceFile:573)
    43. Caused by: java.lang.UnsupportedClassVersionError: me/nepster/ShowHeal/ShowHeal : Unsupported major.minor version 51.0
    44.  at java.lang.ClassLoader.defineClass1(Native Method)
    45.  at java.lang.ClassLoader.defineClassCond(ClassLoader.java:631)
    46.  at java.lang.ClassLoader.defineClass(ClassLoader.java:615)
    47.  at java.security.SecureClassLoader.defineClass(SecureClassLoader.java:141)
    48.  at java.net.URLClassLoader.defineClass(URLClassLoader.java:283)
    49.  at java.net.URLClassLoader.access$000(URLClassLoader.java:58)
    50.  at java.net.URLClassLoader$1.run(URLClassLoader.java:197)
    51.  at java.security.AccessController.doPrivileged(Native Method)
    52.  at java.net.URLClassLoader.findClass(URLClassLoader.java:190)
    53.  at org.bukkit.plugin.java.PluginClassLoader.findClass0(PluginClassLoader.java:87)
    54.  at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:53)
    55.  at java.lang.ClassLoader.loadClass(ClassLoader.java:306)
    56.  at java.lang.ClassLoader.loadClass(ClassLoader.java:247)
    57.  at java.lang.Class.forName0(Native Method)
    58.  at java.lang.Class.forName(Class.java:247)
    59.  at org.bukkit.plugin.java.JavaPluginLoader.loadPlugin(JavaPluginLoader.java:173)
    60.  ... 9 more
    61. 2013-04-27 23:13:15 [SEVERE] Could not load 'plugins/TabCOlor.jar' in folder 'plugins'
    62. org.bukkit.plugin.InvalidPluginException: java.lang.UnsupportedClassVersionError: me/im4youplay/TabColor/TabColor : Unsupported major.minor version 51.0
    63.  at org.bukkit.plugin.java.JavaPluginLoader.loadPlugin(JavaPluginLoader.java:184)
    64.  at org.bukkit.plugin.SimplePluginManager.loadPlugin(SimplePluginManager.java:307)
    65.  at org.bukkit.plugin.SimplePluginManager.loadPlugins(SimplePluginManager.java:231)
    66.  at org.bukkit.craftbukkit.v1_5_R2.CraftServer.loadPlugins(CraftServer.java:261)
    67.  at org.bukkit.craftbukkit.v1_5_R2.CraftServer.<init>(CraftServer.java:239)
    68.  at net.minecraft.server.v1_5_R2.PlayerList.<init>(PlayerList.java:56)
    69.  at net.minecraft.server.v1_5_R2.DedicatedPlayerList.<init>(SourceFile:11)
    70.  at net.minecraft.server.v1_5_R2.DedicatedServer.init(DedicatedServer.java:109)
    71.  at net.minecraft.server.v1_5_R2.MinecraftServer.run(MinecraftServer.java:387)
    72.  at net.minecraft.server.v1_5_R2.ThreadServerApplication.run(SourceFile:573)
    73. Caused by: java.lang.UnsupportedClassVersionError: me/im4youplay/TabColor/TabColor : Unsupported major.minor version 51.0
    74.  at java.lang.ClassLoader.defineClass1(Native Method)
    75.  at java.lang.ClassLoader.defineClassCond(ClassLoader.java:631)
    76.  at java.lang.ClassLoader.defineClass(ClassLoader.java:615)
    77.  at java.security.SecureClassLoader.defineClass(SecureClassLoader.java:141)
    78.  at java.net.URLClassLoader.defineClass(URLClassLoader.java:283)
    79.  at java.net.URLClassLoader.access$000(URLClassLoader.java:58)
    80.  at java.net.URLClassLoader$1.run(URLClassLoader.java:197)
    81.  at java.security.AccessController.doPrivileged(Native Method)
    82.  at java.net.URLClassLoader.findClass(URLClassLoader.java:190)
    83.  at org.bukkit.plugin.java.PluginClassLoader.findClass0(PluginClassLoader.java:87)
    84.  at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:53)
    85.  at java.lang.ClassLoader.loadClass(ClassLoader.java:306)
    86.  at java.lang.ClassLoader.loadClass(ClassLoader.java:247)
    87.  at java.lang.Class.forName0(Native Method)
    88.  at java.lang.Class.forName(Class.java:247)
    89.  at org.bukkit.plugin.java.JavaPluginLoader.loadPlugin(JavaPluginLoader.java:173)
    90.  ... 9 more
    91. 2013-04-27 23:13:15 [SEVERE] Could not load 'plugins/NoSpamPlus.jar' in folder 'plugins'
    92. org.bukkit.plugin.InvalidPluginException: java.lang.UnsupportedClassVersionError: me/NoSpamPlus/NoSpamPlus : Unsupported major.minor version 51.0
    93.  at org.bukkit.plugin.java.JavaPluginLoader.loadPlugin(JavaPluginLoader.java:184)
    94.  at org.bukkit.plugin.SimplePluginManager.loadPlugin(SimplePluginManager.java:307)
    95.  at org.bukkit.plugin.SimplePluginManager.loadPlugins(SimplePluginManager.java:231)
    96.  at org.bukkit.craftbukkit.v1_5_R2.CraftServer.loadPlugins(CraftServer.java:261)
    97.  at org.bukkit.craftbukkit.v1_5_R2.CraftServer.<init>(CraftServer.java:239)
    98.  at net.minecraft.server.v1_5_R2.PlayerList.<init>(PlayerList.java:56)
    99.  at net.minecraft.server.v1_5_R2.DedicatedPlayerList.<init>(SourceFile:11)
    100.  at net.minecraft.server.v1_5_R2.DedicatedServer.init(DedicatedServer.java:109)
    101.  at net.minecraft.server.v1_5_R2.MinecraftServer.run(MinecraftServer.java:387)
    102.  at net.minecraft.server.v1_5_R2.ThreadServerApplication.run(SourceFile:573)
    103. Caused by: java.lang.UnsupportedClassVersionError: me/NoSpamPlus/NoSpamPlus : Unsupported major.minor version 51.0
    104.  at java.lang.ClassLoader.defineClass1(Native Method)
    105.  at java.lang.ClassLoader.defineClassCond(ClassLoader.java:631)
    106.  at java.lang.ClassLoader..
     
  2. games6471
    Offline

    games6471

    Du benötigst Java 7
     
  3. rBxGame
    Offline

    rBxGame Ehem. Teammitglied

    Registriert seit:
    16. Februar 2012
    Beiträge:
    1.075
    Hab aus einem vorherigen Thread von dir gelesen, dass du
    umgezogen bist... dann hat dein neuer Server wohl eine
    ältere Java-Version.

    MFG
    rBx
     
  4. CoPvP
    Offline

    CoPvP Gesperrt

    Registriert seit:
    4. April 2013
    Beiträge:
    71
    und wie Aktualisier ich die ??
     
  5. games6471
    Offline

    games6471

    Wenn du einen GameServer hast, musst du dich an deinen Hoster wenden.