Habe Probleme mit Multiverse-Core und Multiverse-Portals !

Dieses Thema im Forum "Technischer Support" wurde erstellt von Reboot21, 1. Mai 2012.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Reboot21
    Offline

    Reboot21

    Registriert seit:
    23. März 2012
    Beiträge:
    27
    Auf meinen Server können nur komischer weise nur die Admins durch die Portale von den Plugin Multiverse-Portals gehen und damit in einer anderen erstellten Welt spawnen.


    Bukkitversion :

    Bukkit-1.2.5-R.1.0

    Installierte Plugins :

    MagicCarpet
    AutoMessage
    ZeeSlag
    WorldEdit
    WorldGuard
    iConomy
    iConomy ChestShop
    Vault
    PermissionsEx
    Multiverse-Core
    Multiverse-Portals
    NoCheat
    LWC
    MobArena
    MobDisguise
    SelfPromote
    Dynmap
    Essentials
    Jobs
    ChatManager
    SimpleSpleef
    SimpleRegionMarket

    PS:
    Das komische ist ja das es vorher ging -.-
    Und jetzt ebend nicht mehr.


    Herzliche Grüße,

    Reboot21
     
    #1
  2. Darkrael
    Offline

    Darkrael

    Registriert seit:
    25. Dezember 2011
    Beiträge:
    416
    Ort:
    Nordraien - Der Weltenpalast
    Minecraft:
    Darkrael
    Ihr müsst auch in der config " enforceaccess: 'false'" eingeben, und dann allen das multiverse acces permission geben.
     
    #2
  3. Reboot21
    Offline

    Reboot21

    Registriert seit:
    23. März 2012
    Beiträge:
    27
    Erstens, Danke für die schnelle Antwort!

    Und Zweitens, das habe ich schon gemacht, funkt aber nicht :/
    Könnte es auch an enforeceportalaccess liegen ?
    wiel ich das nämlich auf true habe .
     
    #3
  4. Darkrael
    Offline

    Darkrael

    Registriert seit:
    25. Dezember 2011
    Beiträge:
    416
    Ort:
    Nordraien - Der Weltenpalast
    Minecraft:
    Darkrael
    Die permission heisst so " - multiverse.access.*" und nicht so - multiverse.portal.access.*

    Ersetzen durch

    " - multiverse.access.*"
     
    #4
  5. Reboot21
    Offline

    Reboot21

    Registriert seit:
    23. März 2012
    Beiträge:
    27
    In der Multiverseportalsconfig meine ich :)
    Ich habs jetzt auf true gestellt und es geht jetzt wieder :)

    (Selbstversuch)
     
    #5
  6. Fighter88
    Online

    Fighter88

    Mach die 3 rein sollte dan gehen

    - multiverse.access.*
    - multiverse.portal.access.*
    - multiverse.core.spawn.self
     
    #6
  7. Darkrael
    Offline

    Darkrael

    Registriert seit:
    25. Dezember 2011
    Beiträge:
    416
    Ort:
    Nordraien - Der Weltenpalast
    Minecraft:
    Darkrael
    gz ^^
     
    #7
  8. Reboot21
    Offline

    Reboot21

    Registriert seit:
    23. März 2012
    Beiträge:
    27
    Klappt jetzt alles wie geschmiert ;D

    Danke !
     
    #8
Status des Themas:
Es sind keine weiteren Antworten möglich.