1. Es freut uns dass du in unser Minecraft Forum gefunden hast. Hier kannst du mit über 130.000 Minecraft Fans über Minecraft diskutieren, Fragen stellen und anderen helfen. In diesem Minecraft Forum kannst du auch nach Teammitgliedern, Administratoren, Moderatoren , Supporter oder Sponsoren suchen. Gerne kannst du im Offtopic Bereich unseres Minecraft Forums auch über nicht Minecraft spezifische Themen reden. Wir hoffen dir gefällt es in unserem Minecraft Forum!

Habe Probleme mit Multiverse-Core und Multiverse-Portals !

Dieses Thema im Forum "Technischer Support" wurde erstellt von Reboot21, 1. Mai 2012.

Status des Themas:
Es sind keine weiteren Antworten möglich.

  1. Reboot21
    Offline

    Reboot21

    Registriert seit:
    23. März 2012
    Beiträge:
    27
    Auf meinen Server können nur komischer weise nur die Admins durch die Portale von den Plugin Multiverse-Portals gehen und damit in einer anderen erstellten Welt spawnen.


    Bukkitversion :

    Bukkit-1.2.5-R.1.0

    Installierte Plugins :

    MagicCarpet
    AutoMessage
    ZeeSlag
    WorldEdit
    WorldGuard
    iConomy
    iConomy ChestShop
    Vault
    PermissionsEx
    Multiverse-Core
    Multiverse-Portals
    NoCheat
    LWC
    MobArena
    MobDisguise
    SelfPromote
    Dynmap
    Essentials
    Jobs
    ChatManager
    SimpleSpleef
    SimpleRegionMarket

    PS:
    Das komische ist ja das es vorher ging -.-
    Und jetzt ebend nicht mehr.


    Herzliche Grüße,

    Reboot21
     
  2. Werbung
    Online

    Werbung

  3. Darkrael
    Offline

    Darkrael

    Registriert seit:
    25. Dezember 2011
    Beiträge:
    415
    Minecraft:
    Darkrael
    Ihr müsst auch in der config " enforceaccess: 'false'" eingeben, und dann allen das multiverse acces permission geben.
     
  4. Reboot21
    Offline

    Reboot21

    Registriert seit:
    23. März 2012
    Beiträge:
    27
    Erstens, Danke für die schnelle Antwort!

    Und Zweitens, das habe ich schon gemacht, funkt aber nicht :/
    Könnte es auch an enforeceportalaccess liegen ?
    wiel ich das nämlich auf true habe .
     
  5. Darkrael
    Offline

    Darkrael

    Registriert seit:
    25. Dezember 2011
    Beiträge:
    415
    Minecraft:
    Darkrael
    Die permission heisst so " - multiverse.access.*" und nicht so - multiverse.portal.access.*

    Ersetzen durch

    " - multiverse.access.*"
     
  6. Reboot21
    Offline

    Reboot21

    Registriert seit:
    23. März 2012
    Beiträge:
    27
    In der Multiverseportalsconfig meine ich :)
    Ich habs jetzt auf true gestellt und es geht jetzt wieder :)

    (Selbstversuch)
     
  7. Fighter88
    Offline

    Fighter88

    Mach die 3 rein sollte dan gehen

    - multiverse.access.*
    - multiverse.portal.access.*
    - multiverse.core.spawn.self
     
  8. Darkrael
    Offline

    Darkrael

    Registriert seit:
    25. Dezember 2011
    Beiträge:
    415
    Minecraft:
    Darkrael
    gz ^^
     
  9. Reboot21
    Offline

    Reboot21

    Registriert seit:
    23. März 2012
    Beiträge:
    27
    Klappt jetzt alles wie geschmiert ;D

    Danke !
     
Status des Themas:
Es sind keine weiteren Antworten möglich.