Hilfe bei Gruppen

Dieses Thema im Forum "Server Plugins" wurde erstellt von ImbaLanceZ, 17. Mai 2013.

  1. ImbaLanceZ
    Offline

    ImbaLanceZ

    Registriert seit:
    13. Mai 2013
    Beiträge:
    10
    Hab bei Permisson alles richtig eingestellt und jetz wollte ich eben noch wissen wie ich bei Permissonex jemanden Gruppen gebe mit Command und wie ich dieses [world] rausbringe hier der Screen : http://s7.directupload.net/file/d/3258/bxabk52h_png.htm da sieht man das world und kein Owner.
     
    #1
  2. Darthluke
    Offline

    Darthluke

    Registriert seit:
    3. Februar 2012
    Beiträge:
    66
    Das ist das Command um einen User einer Gruppe hinzuzufügen: pex user <user> group set <group> [world]

    Um bei der Gruppe Owner vor dem Namen "Owner" anzeigen zu lassen musst du als Prefix "Owner" festlegen:
    pex group <group> prefix [newprefix] -> /pex group owner prefix Owner

    mfg Darthluke
     
    #2
  3. Mrcookie008
    Offline

    Mrcookie008

    Registriert seit:
    15. Dezember 2011
    Beiträge:
    380
    Ort:
    /home
    Minecraft:
    xCookieZz oder Mrcookie008 (Beides Premium)
    Multiverse Ordner öffnen -> Config -> prefixchat: 'false' anstatt 'true' einstellen.
    LG.
     
    #3
  4. ImbaLanceZ
    Offline

    ImbaLanceZ

    Registriert seit:
    13. Mai 2013
    Beiträge:
    10
    Danke und kann es sein das Permisson ex nicht geht ? das es keine 1.5.2 version davon geht weil ich gebe mir immer Owner aber da kommt fehlermeldung.
     
    #4
  5. games6471
    Online

    games6471

    Bei mir funktioniert PermissionsEx einwandfrei. Am besten können wir dir helfen, wenn du uns die Fehlermeldung zusendest.
     
    #5
  6. ImbaLanceZ
    Offline

    ImbaLanceZ

    Registriert seit:
    13. Mai 2013
    Beiträge:
    10
    Ok dann besorg ich mir eben nochmal das Plugin und mach ein Screen von der Fehlermeldung
     
    #6
  7. ImbaLanceZ
    Offline

    ImbaLanceZ

    Registriert seit:
    13. Mai 2013
    Beiträge:
    10
    Ich habe jetz bei default true gemacht eben bei Spieler obwohl ich Op habe kann ich mich nicht Owner machen gibt es da eine Lösung ?
     
    #7
  8. Groudon23
    Offline

    Groudon23

    Registriert seit:
    26. September 2011
    Beiträge:
    204
    Ort:
    Lübben (Spreewald)
    Minecraft:
    Groudon23
    Ja. Über die Konsole machen. Funktioniert (fast) immer.
     
    #8
  9. games6471
    Online

    games6471

    Wenn du auf Pex im Spiel zugreifen willst musst du dir entweder permissions.manage.* geben oder die Option allowOps in der Config auf true stellen.
     
    #9
  10. ImbaLanceZ
    Offline

    ImbaLanceZ

    Registriert seit:
    13. Mai 2013
    Beiträge:
    10
    Das mit der Console hat nicht geklappt. Ich mach bei "Spieler" default true und wenn ich joine bin ich mit OP genauso Spieler und kann mir kein Owner geben woran liegt das.

    Edit: will kein neuen Thread eröffnen deswegen frag ich hier wenn ich /back mache steht da you are no longer away :/ ?
     
    #10
  11. games6471
    Online

    games6471

    Siehe meinen voherigen Beitrag.
     
    #11