[Hilfe] PlotMe

Dieses Thema im Forum "Server Plugins" wurde erstellt von _SeVen94_, 3. Juli 2015.

  1. _SeVen94_
    Offline

    _SeVen94_

    Registriert seit:
    7. Juni 2015
    Beiträge:
    47
    Ort:
    Regensburg
    Minecraft:
    _SeVen94_
    Sehr verehrte Community :)

    habe mal eine fragen wegen PlotMe,
    sobald ich eine neue Welt generiere läuft alles Top..
    sobald ich aber die plotmeworlds als Default festlege und die standart worlds via multiverse lösche..
    spackt es rum dann werden die plots abgeschnitten und aufeinmal sind da berge XXX Meter hoch..
     
    #1
  2. Vanityra
    Offline

    Vanityra

    Registriert seit:
    9. Juni 2015
    Beiträge:
    219
    Ort:
    Heidelberg
    Minecraft:
    Vanityra
    Hallo!

    PlotMe ist im Prinzip ein Generator (Seit kurzer Zeit ist PlotMe nur noch die API - PlotMe-DefaultGenerator heißt nun der Generator).

    Die PlotMe-Welt als Default anzulegen ist sehr schlecht: In der server.properties ist eine Einstellung, ich glaube sie heißt level-type oder so, ist ja auch wurst. Geh in deine Multiverse-Config (das nutzt man gewöhnlich) und stelle die Einstellung "firstspawnworld" auf deine PlotMe-Welt um. Nun sollte das Ganze funktionieren. Da das Ganze ein Generator ist, wirst du leider Multiverse benötigen, was aber nicht wirklich sonderlich schlimm ist.

    Ich hoffe, ich habe dir geholfen. :)
    Falls nicht, schreib mich per PN an.
     
    #2
    _SeVen94_ gefällt das.