SinglePlayerMod Kann den src-Code von Minecraft Forge 1.7.10 nicht downloaden

Dieses Thema im Forum "Programmierung" wurde erstellt von Chalkece, 9. November 2015.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Chalkece
    Offline

    Chalkece

    Registriert seit:
    9. November 2015
    Beiträge:
    3
    Einen wunderschönen guten Tag,
    ich habe ein Problem:
    Leider kann ich den src-Code von Minecraft Forge nicht richtig herunterladen. Dabei mache ich alles so, wie es in folgendem Video beschrieben wird:


    Nun weiß ich wirklich nicht mehr weiter. Andere Versionen habe ich auch schon ausprobiert.
    Habt ihr eine Idee?
    Hier ein paar Informationen:
    (Ich musste den Log abschreiben, es können also Rechtschreibfehler auftauchen. Ich bitte, diese zu ignorieren.)

    Code (Text):
    1.  
    2. :extractMcpData
    3. :getVersionJson
    4. :extractUserDev
    5. :genSrgs SKIPPED
    6. :extractNatives
    7. :getAssetsIndex
    8. :getAssets
    9. :makeStart
    10. [ant:javac] warning: [options] bootstrap class path not set in conjunction with -source 1.6
    11. [ant:javac] 1 warning
    12. :downloadMcpTools SKIPPED
    13. :downloadClient SKIPPED
    14. :downloadServer SKIPPED
    15. :mergeJars SKIPPED
    16. :deobfuscateJar SKIPPED
    17. :decompile SKIPPED
    18. :processSources
    19. Injecting fml files
    20. Applying fml patches
    21. Applying forge patches
    22. :remapJar SKIPPED
    23. :extractMinecraftSrc SKIPPED
    24. :recompMinecraft SKIPPED
    25. :repackMinecraft SKIPPED
    26. :setup DecompWorkspace
    27.  
    28. BUILD SUCCESSFUL
    29.  
    30. Total time: 1 mins 27.983 secs
    31.  
    Weitere Computer / Java Infos:
    (Java):
    jdk1.7.0_79
    jdk1.8.0_65
    jre1.8.0_65
    jre1.8.0_66

    (Hardware):
    Intel Core i7 (8 Kerne) @ 3 Ghz
    32 GB DDR3 Ram (HyperX)
    Geforce GTX 780 Ghz Edition von Gigabyte.
    (Freier) Festplattenspeicher: 1 TB auf 3 Festplatten.
    (Forge liegt auf einer Festplatte, wo noch 700GB frei sind)
     
    #1
  2. Verschraubt
    Offline

    Verschraubt

    #2
  3. JTK222
    Offline

    JTK222

    Registriert seit:
    5. September 2013
    Beiträge:
    665
    Ort:
    Planet Erde
    Minecraft:
    JTK222
    http://files.minecraftforge.net/maven/net/minecraftforge/forge/index_1.7.10.html Den SRC Link nehmen!
    Dann entpacken (Wähle den Ordner mit bedacht! das verschieben wird später etwas aufwendiger).
    Danach schifft+Rechtsklick in den Ordner Eingabeaufforderung hier öffnen und: "gradlew setupDecompWorkspace eclipse" eingeben.
    In Eclipse dann einfach mikas Tutorial folgen. ^^ Achja und wenn du 1.8 Tutorials schaust solltest du auch 1.8 benutzen vor allem da spätestens sobald die 1.9 draußen ist 90% aller Mods mit Updates ankommen werden und es einfacher wird von 1.8 auf 1.9 zu updaten als von 1.7.10
     
    #3
    Chalkece gefällt das.
  4. Chalkece
    Offline

    Chalkece

    Registriert seit:
    9. November 2015
    Beiträge:
    3
    Vielen Dank für eure Antworten.
    Leider habe ich den selben Fehler wieder:
    (=> Siehe Screenshot)

    Hat jemand noch andere Ideen?
     

    Anhänge:

    #4
  5. JTK222
    Offline

    JTK222

    Registriert seit:
    5. September 2013
    Beiträge:
    665
    Ort:
    Planet Erde
    Minecraft:
    JTK222
    Ist kein Fehler da alles Richtig.
    Einfach Eclipse starten den Ordner als Workspace angeben (den eclipse ordner der erstellt wurde!)
    und fertig.
     
    #5
    Chalkece gefällt das.
  6. Chalkece
    Offline

    Chalkece

    Registriert seit:
    9. November 2015
    Beiträge:
    3
    Dieses Thema kann gerne geschlossen werden, da mir JTK222 sehr, sehr gut geholfen hat.
     
    #6
Status des Themas:
Es sind keine weiteren Antworten möglich.