Keine Monster!

Dieses Thema im Forum "Technischer Support" wurde erstellt von EasyPvp, 21. November 2012.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. EasyPvp
    Offline

    EasyPvp

    Registriert seit:
    15. September 2012
    Beiträge:
    32
    Hallo ich hab nen kleines Problem undzwar das bei meinem spawn monster spawnen und das sollen sie nicht! Ich hab auch schon mit worldguard und den flags versucht aber des dumme ist ja ich hab meine exp farm und so schweine spawner farmen da und wen ich des mit der flag ja mache dna spawnt nichts mehr in meiner exp farm und bei der schweine xp farm.
    Nun zu meiner frage : Gibt es ein Plugin bei dem man einstellen kann wo genau monster spawnen sollen und wo genau tiere spawnen sollen also so ähnlich wie man bei worldedit die regionen markiert sollte es sein.

    Hoffe auf schnelle antwort!
     
    #1
  2. ChristianG
    Online

    ChristianG

    Du machst halt extra Regions für die Farmen und setzt dort andere Flags als sonst wo...
     
    #2
  3. EasyPvp
    Offline

    EasyPvp

    Registriert seit:
    15. September 2012
    Beiträge:
    32
    das ist ja des problem ich habe auch mehrere an anderen orten und kann nicht alles aussenrum protecten!
     
    #3
  4. 19juli99
    Offline

    19juli99

    Registriert seit:
    19. Mai 2012
    Beiträge:
    299
    Minecraft:
    19juli99
    1. Was ist das Problem von neuen Regionen zu erstellen? (Ohne //expand vert) wenn die Monsterfarm darunter ist.
    2. Wenn du nicht alles protecten kannst mach doch die "build" flag drauf (/rg flag region build allow) .
     
    #4
  5. EasyPvp
    Offline

    EasyPvp

    Registriert seit:
    15. September 2012
    Beiträge:
    32
    -.-

    hab ich alles schon probiert! so dumm bin ich nun auch wieder net !!
     
    #5
Status des Themas:
Es sind keine weiteren Antworten möglich.