keine Tränke in no pvp

Dieses Thema im Forum "Technischer Support" wurde erstellt von craftingyourself, 4. Oktober 2012.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. craftingyourself
    Offline

    craftingyourself

    Registriert seit:
    21. September 2012
    Beiträge:
    270
    hey weiß einer ein plugin das meine user im nopvp keine tränke werfen können
     
    #1
  2. Androxyd
    Offline

    Androxyd

    Registriert seit:
    2. Oktober 2012
    Beiträge:
    37
    Ort:
    Bayern
    Minecraft:
    Androxyd
    Adde als Flag: 'potion-splash' und setze dies auf 'deny'
    Voraussetzung: WorldGuard
     
    #2
  3. craftingyourself
    Offline

    craftingyourself

    Registriert seit:
    21. September 2012
    Beiträge:
    270
    die gibt es nicht!
     
    #3
  4. Sn0wBlizz4rd
    Offline

    Sn0wBlizz4rd

    Registriert seit:
    26. September 2012
    Beiträge:
    424
    Minecraft:
    Sn0wBlizz4rd
    Doch, update dein WorldGuard.
     
    #4
  5. craftingyourself
    Offline

    craftingyourself

    Registriert seit:
    21. September 2012
    Beiträge:
    270
    das geht nicht auch mit update
    das schreibe ich rein!
    /region flag nepster potion-splash deny

    nepster= protecten
     
    #5
  6. gruener_kaktus
    Offline

    gruener_kaktus

    Registriert seit:
    26. Januar 2012
    Beiträge:
    385
    Minecraft:
    Gruener_Kaktus
    hast du zuerst /region define nepster
    gemacht?

    bei mir geht das ohne Probleme?
     
    #6
  7. craftingyourself
    Offline

    craftingyourself

    Registriert seit:
    21. September 2012
    Beiträge:
    270
    ja sicher !! kanst ja ma kommen EDIT by wbkkramer
     
    #7
  8. MrFlieder
    Offline

    MrFlieder

    Registriert seit:
    30. Dezember 2011
    Beiträge:
    333
    Ort:
    Österreich
    Minecraft:
    MrFlieder
    Sichergestellt, dass du alle Schritte befolgt hast?
    1) Die neueste Version für WorldGuard installiert (kompatibel mit deiner aktuellen Craftbukkit.jar)?
    2) Einen Bereich mit WorldEdit ausgewählt, diesen gegebenenfalls vertikal von oben bis nach unten expandiert?
    3) Den mit WorldEdit ausgewählten Bereich zu einer WorldGuard-Region mit /rg define REGIONNAME definiert?
    4) Die Eigenschaft der Region Potion-splash auf deny gestellt? /rg flag REGIONNAME potion-splash deny
    Hinweis: 'Potion-Splash deny' bewirkt nur, dass Tränke keine Wirkung mehr in der Region erzielen. Werfen kann man diese trotzdem noch.
     
    #8
  9. craftingyourself
    Offline

    craftingyourself

    Registriert seit:
    21. September 2012
    Beiträge:
    270
    geht alles nicht
     
    #9
  10. Calenria
    Offline

    Calenria

    Registriert seit:
    28. Juli 2012
    Beiträge:
    387
    Minecraft:
    Calenria
    Was gibt den /worldguard version aus?
     
    #10
  11. Cytoox
    Offline

    Cytoox

    Registriert seit:
    2. Oktober 2011
    Beiträge:
    254
    Minecraft:
    Cytoox
    Setz die Region einfach auf "invincible allow" dann kann niemand am Spawn schaden bekommen, auch nicht durch Tränke ;)
     
    #11
  12. gruener_kaktus
    Offline

    gruener_kaktus

    Registriert seit:
    26. Januar 2012
    Beiträge:
    385
    Minecraft:
    Gruener_Kaktus
    Schreib mir mal eine PN mit deiner Server IP dann kann ich dir evtl helfen kommen
     
    #12
  13. craftingyourself
    Offline

    craftingyourself

    Registriert seit:
    21. September 2012
    Beiträge:
    270
    worldguard 598-fe62c8d

     
    #13
  14. Calenria
    Offline

    Calenria

    Registriert seit:
    28. Juli 2012
    Beiträge:
    387
    Minecraft:
    Calenria
    #14
  15. craftingyourself
    Offline

    craftingyourself

    Registriert seit:
    21. September 2012
    Beiträge:
    270
    danke ich mach ma jetzt die neue version rein!

    - - - Aktualisiert - - -

    danke es geht jetzt das update gibt es ja erst seit 20 stunden
    aber danke
     
    #15
Status des Themas:
Es sind keine weiteren Antworten möglich.