Kleines Essentials-Problem

Dieses Thema im Forum "Server Plugins" wurde erstellt von 2801MC, 10. April 2015.

  1. 2801MC
    Offline

    2801MC

    Registriert seit:
    15. August 2013
    Beiträge:
    77
    Ich habe Essentials auf meinem Bukkit 1.8 Server installiert und bekomme diesen Fehler
    Code (Text):
    1. > [20:31:46 ERROR]: Error occurred while enabling Essentials v2.12.2 (Is it up to date?)
    2. java.lang.NoSuchMethodError: com.google.common.cache.CacheBuilder.maximumSize(I)Lcom/google/common/cache/CacheBuilder;
    3. at com.earth2me.essentials.UserMap.(UserMap.java:27) ~[?:?]
    4. at com.earth2me.essentials.Essentials.onEnable(Essentials.java:185) ~[?:?]
    5. at org.bukkit.plugin.java.JavaPlugin.setEnabled(JavaPlugin.java:321) ~[craftbukkit.jar:git-Bukkit-e81edfc]
    6. at org.bukkit.plugin.java.JavaPluginLoader.enablePlugin(JavaPluginLoader.java:327) [craftbukkit.jar:git-Bukkit-e81edfc]
    7. at org.bukkit.plugin.SimplePluginManager.enablePlugin(SimplePluginManager.java:404) [craftbukkit.jar:git-Bukkit-e81edfc]
    8. at org.bukkit.craftbukkit.v1_8_R1.CraftServer.loadPlugin(CraftServer.java:341) [craftbukkit.jar:git-Bukkit-e81edfc]
    9. at org.bukkit.craftbukkit.v1_8_R1.CraftServer.enablePlugins(CraftServer.java:313) [craftbukkit.jar:git-Bukkit-e81edfc]
    10. at net.minecraft.server.v1_8_R1.MinecraftServer.q(MinecraftServer.java:394) [craftbukkit.jar:git-Bukkit-e81edfc]
    11. at net.minecraft.server.v1_8_R1.MinecraftServer.k(MinecraftServer.java:362) [craftbukkit.jar:git-Bukkit-e81edfc]
    12. at net.minecraft.server.v1_8_R1.MinecraftServer.a(MinecraftServer.java:317) [craftbukkit.jar:git-Bukkit-e81edfc]
    13. at net.minecraft.server.v1_8_R1.DedicatedServer.init(DedicatedServer.java:190) [craftbukkit.jar:git-Bukkit-e81edfc]
    14. at net.minecraft.server.v1_8_R1.MinecraftServer.run(MinecraftServer.java:484) [craftbukkit.jar:git-Bukkit-e81edfc]
    15. at java.lang.Thread.run(Thread.java:745) [?:1.7.0_76]
    Ich habe es zuerst mit der neusten Version von Essentials Versucht (auf der Bukkit seite stand, diese wäre für die 1.7) und dannach mit der zweitneusten (ich glaube für die 1.6) und beide male dieser Fehler.
    Ich habe es zuerst mit Java 7, dann mit Java 8 versucht, was aber nicht geholfen hat...
     
    #1
  2. Majoox
    Offline

    Majoox

    Registriert seit:
    6. Mai 2014
    Beiträge:
    833
    Ort:
    Deutschland
    Minecraft:
    Majoox
    Essentials gibt es nicht für 1.8.
     
    #2
  3. 2801MC
    Offline

    2801MC

    Registriert seit:
    15. August 2013
    Beiträge:
    77
    Aber die meisten anderen 1.7 Plugins gehen doch auch noch auf der 1.8, warum essentials nicht?
    Was kann ich statt Essentials nehmen?
     
    #3
  4. [Dev] iTzSasukeHDxLP
    Offline

    [Dev] iTzSasukeHDxLP Ehem. Teammitglied

    Registriert seit:
    5. Januar 2014
    Beiträge:
    938
    Du hast kein kleines Problem mit Essentials sondern ein großes namens Essentials.
     
    #4
    SilberRegen gefällt das.
  5. 2801MC
    Offline

    2801MC

    Registriert seit:
    15. August 2013
    Beiträge:
    77
    Und wie meinst du das jetzt?
     
    #5
  6. CoLu
    Online

    CoLu

    Registriert seit:
    31. Oktober 2013
    Beiträge:
    314
    Minecraft:
    CoLu
    #6
    Malfrador gefällt das.
  7. 2801MC
    Offline

    2801MC

    Registriert seit:
    15. August 2013
    Beiträge:
    77
    Oh... danke! :D
     
    #7