Kleines (großes) Bukkti problem

Dieses Thema im Forum "Technischer Support" wurde erstellt von bumbummen99, 19. Dezember 2012.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. bumbummen99
    Offline

    bumbummen99

    Registriert seit:
    25. Juli 2012
    Beiträge:
    18
    Ort:
    Heidelberg
    Minecraft:
    Donnirononon
    Bukkit-Version:
    1.4.5 Recommended
    Arbeitsspeicher/RAM:
    3gb
    Problembeschreibung:
    Chat geht nicht etc. seit 1.4.5 Recommended, habe wieder auf bete downgegradet also auch 1.4.5 alles wunderbar. einer n plan warum?

    Serverlog als Anhang:

    installierte Plugins:
    BKCommon lib 1.38
    BookRules 1.2.1
    Buycraft 4.7
    ChestShop 3.50t0036
    Dynmap_Worldguard 0.30 Recommended
    dynmap 1.2-1438
    Essentials Pre29.61
    Essentials chat "
    EssentialsSpawn "
    Heads 1.1
    iConomy 7.0
    JCVaultListener 2.0.3
    Jobs 2.9.0
    LogBlock 1.60
    LWC Array
    mcMMO 1.3.11-b1030
    Modifyworld 1.19.4
    modreq 2.0.3
    My Worlds 1.55 (entwicklung eingestellt laut entwickler)
    PermissionsEx 1.19.4
    PluginList 1.0
    Vault 1.2.22-b277
    Votifier 1.9
    WebAuctionPlus 1.1.7
    WorldBorder 1.6.1
    WorldEdit 5.4.5
    WorldGuard 5.6.5
    xClans 1.2 [Release]
    ZavAutoMessager 2.1
     

    Anhänge:

    #1
  2. GuitarCraft
    Offline

    GuitarCraft

    Registriert seit:
    10. August 2011
    Beiträge:
    15
    hab das selbe problem dass alles mit der Beta super klappt, nur bei mir gehen essentials und ein shopplugin nicht, der rest funktioniert komischer weise
     
    #2
  3. masterofdesaster005
    Offline

    masterofdesaster005

    Registriert seit:
    4. Oktober 2012
    Beiträge:
    125
    Es sind sehr viele Plugins auf die Version nicht mehr Kompatible dazu gehören zum Beispiel Worldguard,Permissionex,Falsebook,Factions,usw... die ich gesehen habe das sie gar nicht mehr funktionieren.
    Ich Rate euch wartet bis die Plugins geupdatet wurden für diese Version dann könnt ihr sie updaten und die Craftbukkit dann auch!
    mfg master
     
    #3
Status des Themas:
Es sind keine weiteren Antworten möglich.