1. Es freut uns dass du in unser Minecraft Forum gefunden hast. Hier kannst du mit über 130.000 Minecraft Fans über Minecraft diskutieren, Fragen stellen und anderen helfen. In diesem Minecraft Forum kannst du auch nach Teammitgliedern, Administratoren, Moderatoren , Supporter oder Sponsoren suchen. Gerne kannst du im Offtopic Bereich unseres Minecraft Forums auch über nicht Minecraft spezifische Themen reden. Wir hoffen dir gefällt es in unserem Minecraft Forum!

Life in the Woods / Forge Update / Server startet nicht

Dieses Thema im Forum "Technischer Support" wurde erstellt von MaxPower, 13. Mai 2016.

  1. MaxPower
    Offline

    MaxPower

    Registriert seit:
    13. Mai 2016
    Beiträge:
    2
    Hallo zusammen,

    ich hoffe mir kann hier jemand helfen. Ich habe einen Server bei G-Portal auf dem Life in the Woods läuft. Nun hab ich versucht die Mod Buildcraft zu installieren. Leider startet der Server nun nicht mehr, da er sagt er braucht eine höhere Forge Version. Nun zur Frage: Wie kann ich das auf dem Server updaten bzw erhöhen ? Ich find keider keine Forge Datei.
    Würde mich über etwas Hilfe freuen.

    MfG
     
    #1
  2. Werbung
    Online

    Werbung

  3. JTK222
    Offline

    JTK222

    Registriert seit:
    5. September 2013
    Beiträge:
    754
    Ort:
    Planet Erde
    Minecraft:
    JTK222
    Die Server Datein an sich ist die Forge Datei die musst du lediglich austauschen.
    Würde dir aber empfehlen eine ältere Buildcraft version zu nutzen, da modpacks oft gut aufeinander abgestimmt sind und du so fehler eher vermeidest
     
    #2
  4. MaxPower
    Offline

    MaxPower

    Registriert seit:
    13. Mai 2016
    Beiträge:
    2
    Hi,

    muss ich einfach die Datei "forge.jar" auf dem server durch z.B. die Datei "forge-1.7.10-10.13.2.1236" ersetzen und die umbenennen ?
     
    #3
  5. JTK222
    Offline

    JTK222

    Registriert seit:
    5. September 2013
    Beiträge:
    754
    Ort:
    Planet Erde
    Minecraft:
    JTK222
    Jo musst du.
     
    #4
  6. HK-Hosting
    Offline

    HK-Hosting Verifiziert

    Registriert seit:
    29. April 2015
    Beiträge:
    1
    Hast du deinen gesamten Ordner auf dem Server einmal gelöscht und ihn dann neu erstellen lassen?
    Möglicherweise sind noch Reste von alten Dateien vorhanden.
     
    #5