LWC Plugin (Truhen sichern) darf nur von bestimmten Rängen benutzt werden,aber wie?

Dieses Thema im Forum "Programmierung" wurde erstellt von Eddy797, 6. Dezember 2012.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Eddy797
    Offline

    Eddy797

    Registriert seit:
    27. November 2012
    Beiträge:
    79
    Hey liebe Community
    Könntet ihr mir helfen, dass das oben erwähnten Plugin nur für eine bestimmte Gruppe (PermissionEx) benutzt werden kann? und nicht für jeden beliebigen User.
     
    #1
  2. Benni1000
    Offline

    Benni1000 Ehem. Teammitglied

    Registriert seit:
    4. Mai 2012
    Beiträge:
    1.408
    Was hat das mit Programmieren zu tun?
     
    #2
    1 Person gefällt das.
  3. ChrisOmegaLP
    Offline

    ChrisOmegaLP

    Registriert seit:
    12. Juni 2012
    Beiträge:
    13
    Minecraft:
    Omnimon1997
    Permissions für LWC: lwc.protect
    Füge das einfach in dein Permissions Plugin ein.

    PS: Poste das nächste mal bitte im richtigen Forum :)


     
    #3
Status des Themas:
Es sind keine weiteren Antworten möglich.