MC 1.7.9 seit gestern Fehler nach Serverstart am ENDE

Dieses Thema im Forum "Diskussion" wurde erstellt von KungLaoHD, 18. Juli 2014.

  1. KungLaoHD
    Offline

    KungLaoHD

    Registriert seit:
    1. Oktober 2012
    Beiträge:
    286
    Minecraft:
    KungLaoHD
    MC 1.7.9 seit gestern Fehler nach Serverstart am ENDE

    Ohne etwas zu ändern, kommen seit gestern diese Fehler am Ende des Server Starts.
    Code (Text):
    1.  
    2. 08:22:38 [javastacktrace]   at net.minecraft.util.com.mojang.authlib.yggdrasil.YggdrasilAuthenticationService.makeRequest(YggdrasilAuthenticationService.java:65) ~[spigot-1.7.9-R0.3-SNAPSHOT.jar:git-Spigot-1542]
    3.  
    4. 08:22:38 [javastacktrace]   at net.minecraft.server.v1_7_R3.TileEntitySkull$1.run(TileEntitySkull.java:105) [spigot-1.7.9-R0.3-SNAPSHOT.jar:git-Spigot-1542]
    5.  
    6. 08:22:38 [javastacktrace]   at java.util.concurrent.ThreadPoolExecutor.runWorker(Unknown Source) [?:1.7.0_60]
     
    #1
  2. montbit
    Offline

    montbit

    Registriert seit:
    4. Februar 2013
    Beiträge:
    188
    Minecraft:
    montbit
    Hi,
    ich vermute, dass bei Mojang der Login-Server zeitweise nicht erreichbar war.
    ".mojang.authlib.yggdrasil.YggdrasilAuthenticationService.makeRequest".
    Konnten in der Zeit Spieler den Server joinen?
     
    #2
  3. KungLaoHD
    Offline

    KungLaoHD

    Registriert seit:
    1. Oktober 2012
    Beiträge:
    286
    Minecraft:
    KungLaoHD
    Ja aber mal Skin, mal nicht

    Der Fehler bleibt seit Tagen. Einloggen auf server ist aber möglich. Komisch.

    Error New:
    20.07.2014 07:37:03 net.minecraft.util.com.mojang.authlib.exceptions.AuthenticationException: The client has sent too many requests within a certain amount of time
     
    #3